0

I love new computers, even if they are refurbs.

I took delivery of a refurbished Sony vgcrb30 XP home, 512 ram 200gb hd yesterday with 90 day warr. (now before you all say use the warranty, I'm currently trying but living out here on this rock in the middle of the pacific ocean has it's disadvantages freight wise) The computer came with mouse, keyboard, speakers and power cord. Nothing else, no back up cd, no recovery disc, zip! O.K. maybe I sure have sprung for the new one for $150 bucks more. But it is what it is.

Plugged the computer into a spare monitor and powered up. Fans in the case started but no sign of life from either the monitor or cpu. Double checked connections then hit enter on the keyboard, a beep, I got one beep from the internal speaker, then another and finally a third beep. The screen showed :

Windows could not start because the following file is missing or corrupt:
<windows root>\system32\ntoskrnl.exe
please re-install a copy of the above file.

Tried booting again and hit the F2 and then the F10 keys, they don't work, it's as though the keyboard isn't recognized, but the system doesn't start boot up until I hit a key (any key) so the board works initially. Tried another keyboard just in case, same result. Got on one of my other computers and looked for help on the net. I checked my Hp system for the missing file and few other utilities from the web, found it, burnt it to a cd and rebooted the Sony with it. Since this computer didn't come with a floppy drive the bios must boot from cd as default, right? This time the the monitor showed the Vaio name tag and went into a menu for the utilities 0 thru 9 or "enter" as type of default. But none of the keys responded.

I tried and succeeded making a bootable xp start cd using Isobuster, but it doesn't recognize the disc.

I'm at the end of my ability. Please help!

P.S. if I go the return route (warranty) It'll cost for shipping ($85+) and probably take six weeks turn around.

3
Contributors
6
Replies
7
Views
12 Years
Discussion Span
Last Post by lumlo
0

looks like you might have to get yourself a copy of winxp home or send it back to where u got it from or thirdly find a willing engineer on your island who will help you out here.

it looks as though. you might be missing part of the root system 32, the file being the ntoskrnl.exe (NT Operating System Kernel.exe). its missing one vital executable file which is why it cant start.

the cd you made might not contain the ISO image needed to boot into windows. this may explain why its not recognised and it doesnt look as though your pc's even recognising the keyboard. is this a USB keyboard or a PS/2 one? if is the former - try the latter and have a go with that.

0

I actually tried both types of keyboards. I had a tech tell me that I needed the recovery disc for that machine. So I'm waiting on that, Thanks for the response.

Lumlo

0

might even have a problem with the mobo cos a PS/2 keyboard should still work without any operating systems installed.

0

I agree with Janine - it sounds like a faulty PS/2 port. However, the windows error you have been receiving can sometimes be caused by faulty RAM. And, other faulty peripherals (especially modems!) can cause any number of problems. Try the standard diagnostic procedure of removing everything from the system that is non-essential to what you want to accomplish (in this case, let's just focus on booting into BIOS). So, unplug all the drives, take out any cards (such as modems) except for the video card, and all but one stick of RAM. Leave the keyboard and monitor plugged in, of course. Try getting into BIOS (note, that some systems don't seem to poll the keyboard on post very often, so try tapping the appropriate key about once or twice a second as the computer is posting, until you see a result). If that doesn't work, and you have multiple sticks of RAM, keep swapping RAM sticks. Hopefully this will be a simple problem, although it definitely sounds like it is hardware related - if you don't want to take the 6 week turnaround option, you make have to make due without a part, or replace it out of pocket. Good luck, and keep us updated!

-Matt
Quick PC Repair (Serving San Diego, CA)
www.quickpcrepair.com

0

it could be conflicts or motherboard arguments as these can cause no end of problems especially with the i/o ports. unfortunately due these items being built into the motherboard itself it would mean a new motherboard jobby.

you will need to see if you can find the fault by simplification as matt has already stated if you dont want to wait the 6 weeks.

please keep us updated on the progress though

take care.

0

I can't tell you all how much I appreicate the feedback, so thank for the thoughts.

O.k. day four, I've tried different keyboards (usb+ standard)/ mice/ ram (1x256 then 2x256 then 1x512 then 2x512) no luck. The system is new for me/reburb so there is very little on the hard drive I'm guessing. The modem I had removed before, and the video is on board. So I have a pretty stripped down machine.

Then an angel came in the form of a mailed package, the recovery disc that Sony had promised me days earlier. I placed the cd in and powered up, there were signs of life. The machine recognized disc and was ticking away. Got a dos looking screen then a windows type screen that prompted me to click "next" to recover. Home free, right? I hit enter, nothing, I scrolled the mouse, no cursor. I was on the verge of getting into this darn machine but still had no input devices. Although it asked not to interrupt power during recovery I had no choice. I did a hard boot, got the dos screen again, started as before, back to the windows screen. But still no input, tried different keyboards and mouse. So couldn't even try F2 or F10 to get to bios. I did the only thing a sleep deprived man could do, I reached for the tool box to put out the biggest hammer I could find! Just kidding I pulled out the motherboard battery for about two minutes, reinstalled, and rebooted. This time able I to get into the bios, didn't really do anything in there just looked and exited. The recovery started for the third time, this time I had keyboard and mouse function. Now the machine works flawlessly

Morale of the story: A machine has to be truly dead before you can bring it back to life. Clearing the bios back to default did the trick. At least that's what it seems.

Thank again,

Lumlo

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.