0

Ok, so I read the "My PC Won't Start" thread and I still can't get my new computer to start. Installed the motherboard, video card, one memory, cpu w/fan. Plug in monitor and keyboard. When I plug in power supply a light on the motherboard goes on. When I press the power button the power supply turns on, the cpu fan starts, the lights on the keyboard quickly flash. But, there are no beeps and nothing displayed on the monitor. Reseated the cpu, video card and memory. Also removed battery on motherboard and replaced. Same thing happens. Bought two memory sticks so I tried both and still nothing. These are the components I installed (all brand new):

Motherboard - Intel D845PESV
CPU - Intel Pentium 4 2.4a 533 fsb 1mb l2 cache
Memory - Corsair 512mb333
Video Card - ATI Radeon 7000 64mb agp
Harddrive - Seagate 80 gb

I even swapped out a video card from another computer and still the same thing happens. What can I do?:confused:

3
Contributors
4
Replies
5
Views
11 Years
Discussion Span
Last Post by djrivera1
0

You didn't say wich MBO You're using.
The chances are that the CPU and MBO don't work with Your current jumper settings.

Anyhow, check if there IS a beeper at all and if there is one (my MBO don't have one) maybe you didn't plug it in.

If You have beeper that is pluged in, You should proceede with theese steps:

1. Unplugg everithing but CPU, it's fan and a beeper.

2. Turn it on.

If You hear no beeps - try unplugging CPU. If You hear beeps without CPU then could be a jumper settings on MBO. Or a fried CPU.

If You hear beeps with CPU then plug in memory stick.

You should hear different beeps now.

If you hear same beeps as without memory installed then the problem is with memory stick.

If the beeps are different then POST detects that there is no VGA installed. That means that the memory passed a POST.

Now try plugging a VGA in.

If the beeps end there then it could mean that the MBO is faulty or the AGP slot is dusty.

Anyway, you should try a different MBO or a different CPU.

0

ok. The cpu was not compatable with mobo. cpu had 1mb l2 cache. mobo can only accept up to 512 l2 cache. swapped cpu with a 512 l2 cache and everything works fine.

0

Would have replaced the mobo before the processor, but now that you got it to work with the 512k l2 CPU go on the website for that mobo and see if you flash the bios to a newer version if it will support the better CPU.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.