0

It's a compaq thing. M700 PIII - 650, Just installed new processor fan. Restarted laptop everything is great.

Loaded Windows Service Pac 2. Laptop went to "Sleep Mode" and will not wake up.

Removed power supply - Removed Battery (actually I don't have the battery) - Unpluged the BIOS battery - let it set overnight.

Re-attached BIOS Battery - Connected Power supply. All I get is three lights on the Keyboard holder (num loc, cap loc, scroll loc) on all the time. The LED indicators for Battery and power (on the front of the base) flash. Laptop will not POST.

Anybody got any ideas?:sad:

6
Contributors
14
Replies
15
Views
11 Years
Discussion Span
Last Post by Bob_180_Bob
0

Is fan spinning? Is CPU getting warm? Does the HD powerup?

Did it work before without a battery?

Are there any beeps?

Details, gimme details.

0

Thank you for your reply...

Yes it did work with-out the battery.

It worked before I installed the new fan, but it would get hot and freeze.
It worked after I installed the new fan, long enough to install SP2

Now... no peeps, no running fan, Processor does get hot

0

Oh forgot...
HD does not spin up
CD does not spin up
Display is blank

Lights flash though!

0

Did you change a heatsink also? If you did - did you apply a thermal paste?

Fan and Heat sink are one in the same... so the answer is yes it has a new Fan and Heatsink. I did use Silicone Heat Sink Compound.

0

If the processor is pickin up heat and the fan is not runnin... maybe the fan is out of order (less painfull possibility) or just not getting power. Anyway there is posibility that the fan is the cause of your problems. Try reinstalling the old fan (if it's still around).

There might be CPU protection against overheating that is triggered by still fan.

0

Well... The old (Non functioning) fan did not prevent the machine from running. This fan was running durning the installation of SP2. I have just completly disassemblied the machine, removed the White Grease (manly because it didn't have grease between the CPU and Cooling fins before), and re-assemblied it... still no go.

But I still got flashing lights!

0

Then it must be some kind of power failure. Try to get your hands on a battery (you did say that youd don't have one) to bypass the psu.
Post the results.

0

Then it must be some kind of power failure. Try to get your hands on a battery (you did say that youd don't have one) to bypass the psu.
Post the results.

Hi there...i would just like to ask if this problem had been solved. I just having the same problem w ith my armada m700 right now...need asistance...pls....

0

Nope... Still holding on to what appears to be a dead Armada. Let me know if you get anywhere with this.

0

I've got the same problem with my armada m 700. Pls correct me if i'm wrong but is it possible that there's something wrong with the laptop's power regulator?

0

I've got the same problem with my armada m 700. Pls correct me if i'm wrong but is it possible that there's something wrong with the laptop's power regulator?

I have a similar problem with my armada 700. When powered up only the battery charge LED flashes for a few seconds and turns off. Nothing else happens, no hdd spin, no DVD access, no display, nothing. Need urgent help , advice. Wanted to know, in your case was it the power regulator / voltage converter ?

0

1-08-10 I have a Compaq ARMANDA M700... Same EXACT problem... Just wanting to use it for an entertainment center to manage music and vids. Had it off for several weeks and turned it back on and actually booted up but seemingly after it went to sleep, it continues to

0

Hi BobbLee and welcome to Daniweb,
You have hijacked a very old thread (Oct 30th, 2006) when you decide to complete your post, please do it in a new thread that you start. Please supply a lot of information about your machine and the problem.

Edited by Bob_180_Bob: n/a

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.