7
Contributors
6
Replies
7
Views
9 Years
Discussion Span
Last Post by rmthunder
0

I could not quite understand what you are trying to say. Are you saying when you plug in the ac adapter to the power supply? Also is it when you turn on the computer does nothing come on the screen? I think more people may be able to help you if you explain your problem a little more.

0

i think that i have the same problem. the battery is good and its geting power but it wont power on when i press the power butten and the power light jest flashes orange. what might the problem be?

0

I just resurrected my Armada M700 by removing the RTC (CMOS) battery for about 10 minutes and reinserting it. Before when pushing the on button, only the battery light would come on and shut off after about 5 seconds. I thought it was a goner.

The RTC battery for the M700 is beside the modem. I got the maintenance and service guide off the internet - here's the link, just save it to your hard drive.

http://www.eserviceinfo.com/downloadsm/20553/Compaq_Armada%20M700.html

It's very informative and tells you most everything you'd want to know about taking it apart.

Hope this helps some of you.

Deb the newbie

0

I have a Compaq Armada M700 may be someone out there has the answer. I has worked perfectly since I bought it back in November 2009, but last monday when I tried to start it up it wouldn't do anything. The closest sign of life came from the battery charge light which flashed twice a few times when I pressed the power button but when that stopped doing that it stopped doing anything! Any ideas on how I can get the darn thing to work again?

0

i got a compaq armada m700 from a frend of my moms and i turn it on and it loads to a screen that says its booting up windows 98 and after that it lists a bunch of other info on the drivers working and identifying drivers and shit.... then it says "C:\READMODE> i need help with this.. i dont kno wat i have to do after this.. do i type a code or something after that pops up? im confused i lookd everywhere and i cant seem to get any answers =[ i need help with this really soon... if u kno anything about this problem im having. let me know on here or email me @ xxkylexxpershaxx@hotmail.com .... thanks and have a great day

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.