0

Hello. Here's my problem... I hope I gave enough information.

A few days ago, my computer running Windows XP Home started randomly shutting itself down. It's happened while using IE, Call of Duty 2, in safe mode, on the select user account screen, right after loading my user account and seeing my desktop, and, recently, it's been a miracle if I can even get to the select user account screen--sometimes it shuts itself down while everything is loading up. A few times the shut down on the select user account screen happened right after I moved my mouse for the first time.

When it does make it to Windows, when it shuts down it goes to the normal 'Windows is shutting itself down' screen, and powers off normally--except it did it randomly.

After it shuts down, there's only about a 10% chance that it will turn on again. Sometimes switching which outlet the computer is plugged into works, but lately I've taken to switching of the surge protector it's plugged into, waiting a bit, and turning it back on before trying to turn on my computer. This generally works.

Once, when I was able to make it to my desktop, I saw an error message. I can't remember what it was... something about a file that started with "hp" followed by random letters and numbers. Also, behind this error message was a "Program Not Responding" message for ccApp.

Other oddities:

Sometimes, I'll turn the computer back on after it shuts itself down, all the fans will work, the power light is on... but nothing is showing up on my monitor besides the "The monitor is not receiving any signal" message.

I tried restoring my system using the CD's it came with. Once it shut itself down right as the restore program was loading, and once the restore CD couldn't find the files it needed to restore. I was going to try to put the restore CD in a different drive (it's was in my cd drive, I was going to try my dvd drive) but I could never get my computer to get that far again without shutting down.

A few times when it made it to the Select User Account screen, I went to select my account--but my mouse wasn't working. There was no power coming to it. I checked the connections, and everything seemed to be plugged in, but it just wasn't working. The computer shut itself down before I could troubleshoot the mouse further.

Unsure if it's related, but the last thing I installed before the trouble started (it was a day or two before) was a printer driver for an old HP all-in-one scanner/printer/copier/fax that my husband uses for work. I was unable in uninstall the HP software.

Once, when my computer started up normally and I was actually able to enter programs, I noticed a few things. My computer was no longer recognizing my external hard drive (it didn't even recognize the install cd when I put it in the drive, although the backup software was still on my computer.) My GoogleToolbar was also missing from IE, although it was still listed under Add-Ons, it just wouldn't show up, no matter what I tried.

My system specs:

eMachines T2825
2800+ AMD Athlon XP
120 GB Hard drive
512 MB RAM

Those are all the specs I can come up with off of the top of my head...let me know it you need more.

Please let me know if you have any idea what might be wrong.

2
Contributors
1
Reply
2
Views
11 Years
Discussion Span
Last Post by ohyeah
0

Dropped in here from a Google search, but being that this post is about 6 months old this may not be of use anymore. Being in the repair business I have seen numerous E-machines with similiar problems. The problem has always been a bad motherboard. Unfortunately E-machines/Gateway decided to use the lowest possible grade of components allowing them to fail more often then not. Recommended solution would be to buy a new motherboard that will support your other hardware and ditch the E-machine board as it is the problem.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.