0

Hello!

I have an Asus Essentio CM5571 that works just fine, but after installing even just one 4GB DDR3 PC3-12800, (recommended by Crucial scan) only the power button lights up, and the PSU fan, but no video output or even a beep. I have tried the new RAM by itself, one or the other, and both together, but I get the same result. As an experienced tech, I've installed RAM a million times and I've taken great care to seat it, but the MB will only power up with the old ram, which are Nanya 2GB PC3-10600 1333. What should I do now?

Thanks in advance!

3
Contributors
3
Replies
8
Views
2 Years
Discussion Span
Last Post by cgeier
0

Are you sure this computer supports more than 4GB of RAM? Have you checked the BIOS settings to see if you can alter that? The Nanya simms are DDR3 devices so that should not be the issue.

0

Well according to Crucial.com 4 gig sticks should be compatible since they are offered. The total allowable memory according to them is 16384MB. I did consider it though and I'd be willing to try different sizes and different brands. I'm going to have to wait until the weekend is over since there are no stores that sell RAM open until Monday. :(

Edited by skaterxxboy: added additional details

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.