0

Hi Everyone,
Recently I upgraded to an MSI FM2-A55M-E33 mainboard (computer specs are below). The computer typically enters a sleep cycle about an hour after last use. However, the last time it did this it would not power back on. I tried the following:
Changed the power chord, changed what outlet it was plugged into
Changed the power supply to a known working unit
Switched to a different power button
Moved the ram to a different slot
Removed the CMOS battery and replaced after about 30 seconds (Is it still called that with a uefi? I'm not experienced with uefi)

All of these yeilded no change. The computer does nothing when the power button is pressed. No fan movement, no beeps, no lights.

Computer Specs:
MB: MSI FM2-A55M-E33
Ram: 1 stick ADATA 4 gb 1333 DDR3
HDD: 1 Sandisk 64 GB SSD, 1 Hitachi 1 TB HD
CD/DVD 1 HP super-multi drive w/ lightscribe (This is a new addition)
CPU: AMD A8
GPU: nvidia geforce 9600 GSO (This is really old)

Any help is greatly appreciated, I'm pretty stumped by this!

2
Contributors
4
Replies
10
Views
2 Years
Discussion Span
Last Post by thepastimer
0

Assuming you have verified that the power supply is working (you have, haven't you?) then the mother boards is probably dead and you need to get it replaced. As mentioned, the most likely cause is a power supply failure. Have you checked to see if the fuse or circuit breaker have tripped?

Edited by rubberman

0

I haven't tested the original power supply yet, but the replacement one I tried as a possible solution is working (or worked before being used with this motherboard, I haven't tested it again since) so I guess the mother board is dead then. Before I go ahead and mark this as solved, does anyone have any ideas as to what would cause a mother board that is only 5 months into its life to die? I'll test that other power supply in the mean time in an attempt to yeild some answers.

Edited by thepastimer

0

Early life failures in electronics are not uncommon. If they don't fail in the first year, then they probably will live a long and productive life - much like humans!

1

The Motherboard is fixed. The solution was to do a hard reset of the uefi which had locked the computer in a low power state. I removed the battery for a few hours and then was able to boot without problems. From my reaserch this is an uncommon bug, but I'm writing this in case someone encounters the same issue some time down the road and doesn't know what to do. The computer entered a low power "sleep" state, but encountered an error when caching the processes into memory. After the hard reset, I had to reset the date and time which had been reset to December 31 2010, but otherwise have not so far encountered any additional problems.
As far as early electronics failure not being uncommon, I have to disagree. In my experience and from what I know through school, work, and other research electronics generally at least last the length of thier warranty (in this case a year, I simply lost the reciept so couldn't try that option in this case).

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.