0

Hi!

I have a Toshiba Satellite M40-265 for one year, and these days started to cause me problems : while working it suddenly stopped. Once a day it happens.

When I start it immediately, it does get to load the WIN completely and it shuts again.

If I wait one minute and start it again, it works...

I don't have a clue about computers, so I ask for a piece of advice.Do you know which might be the problem?

Thanks,

2
Contributors
1
Reply
2
Views
11 Years
Discussion Span
Last Post by DMR
0

Open the Event Viewer utility in your Administrative Tools control panel and look through your System and Application logs for entries flagged with "Error" or "Warning", especially those whose time-stamps coincide with the occurence of the problem(s). Double-clicking on such an entry will open a properties window with more detailed information on the error; post the details from a representative sample of some of the different error messages (please don't post duplicates of a given entry, or flood us with the entire contents of the logs).

To post the details:
In the Properties window of a given entry, click on the button with the graphic of two pieces of paper on it; the button is at the right of the window just below the up arrow/down arrow buttons. You won't see anything happen when you click the button, but it will copy all of the details to the Windows clipboard. You can then paste the details into your next post here.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.