0

I've had this problem before, but hit reset and it worked fine. This afternoon I can't get past this screen. It says detecting IDE drives... and just sits. I can't even hit Delete to enter BIOS. I've had overclock failures before and I go into BIOS and hit loda optimized defaults and that fixes that problem for a little while at least. I dont' know what's up with that either, but I can't get past that screen to do anything.

Is it a problem with overheating maybe?

I don't know how accurate it is, but here's what that screen lists for temps:

CPU:120
System: 91

CPU fan 5443 RPM

Thanks!

2
Contributors
4
Replies
5
Views
11 Years
Discussion Span
Last Post by jlukasavige
0

Several things:

1)

I've had overclock failures before

Are ya currently overclocking it?

2) I wouldnt always trust the temperature gauge built into the computer ;)

0

That's some great insight, but doesn't really help me any.

I did mean to write that I'm not overclocking it. Never have.

I don't trust the built in temp guages. I simply put that incase someone would have some actual insight into the problem.

Thanks for trying though.

Anyone else?

0

No, I just opened the case and all of a sudden it booted up. I'm thinking maybe the IDE cable is bad or for some reason was a bit loose. I didn't touch it when it booted up though and I'm not sure how it would get loose, I never touch the CPU.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.