0

I'm having this problem with my PC. When I turn it on the cpu fans turn on but nothing on shows up on screen and there is no beep. On third or fourth attempt the PC beeps, boots up and it works perfectly fine. It seems like it needs to warm up before every time i turn it on. I have taken the whole motherboard out of the casing and took everything off except the cpu and rams but still having the same problem. I also tested the power supply and its fine. I tested other rams but same problem. Can anyone help me solve this problem or let me know is it the cpu or the motherboard that is faulty.
Thanks

5
Contributors
4
Replies
6
Views
11 Years
Discussion Span
Last Post by wats_ur_trip
0

Hello 2...from my experience..The pc will be like that when :
1. Motherboard short with the casing ( electric flow on your casing )
2. Check your ram. ( take a rubber and erase it at copper line )
3. Your graphic card...It will beep when u push the on button.
4. Your power supply..

5. Do you overclock your motherboard???

0

:idea:hi i had the same problem could not get video no matter what i tried
then i changed memory was using pc100 changed to pc133 and the computer started up its an older compaq pc maybe it will work for you also

0

Hello 2...from my experience..The pc will be like that when :
1. Motherboard short with the casing ( electric flow on your casing )
2. Check your ram. ( take a rubber and erase it at copper line )
3. Your graphic card...It will beep when u push the on button.
4. Your power supply..

5. Do you overclock your motherboard???

I agree with the above, especially #3, since you have covered the standard problem solving issues. An intermiitent video card would be an easy starting point to check. Use another card to see if that solves the no beep issue.

0

Hello 2...from my experience..The pc will be like that when :
1. Motherboard short with the casing ( electric flow on your casing )
2. Check your ram. ( take a rubber and erase it at copper line )
3. Your graphic card...It will beep when u push the on button.
4. Your power supply..

5. Do you overclock your motherboard???

Hello!

Thank you for the information.

I changed the power supply coz it's defective, but still no display... You can't rely on beeps, so I checked the ram and "clean" it... and now pc is up and running..

Thanks again!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.