0

Well, I used to have a Geforce Fx 5200 256mb Card. I just decided to update to a Geforce 6200 512mb DDR2 AGP card, but ever since I did that I have been having major video problems. I cant play my games at all now, it worked fine earlier but terrible fps, I have all the requirements of the card so I am wondering whats the problem. It kind of bugs me to, because I had to go out and buy a new power supply but I decided to buy a new case with it but either way the thing doesnt work and its very annyoing. I use a Hanns-G TFT LCD 19' Widescreen Monitor. Specs of Monitor also this is where I orderd it from: http://www.tigerdirect.com/applications/SearchTools/item-details.asp?EdpNo=1828823&Tab=2&NoMapp=0


All the Screenshots flash the colors seen also.

Screenshots:
Call of Duty2: http://img213.imageshack.us/img213/8194/cod2glitchtq3.jpg

Call of Duty 1:
http://img245.imageshack.us/img245/9877/codglitchqz7.jpg

Guild Wars:
http://img207.imageshack.us/img207/5435/gwglitchtp2.jpg

Thanks,
Mike

3
Contributors
2
Replies
3
Views
10 Years
Discussion Span
Last Post by John A
0

Install the latest drivers from Nvidia and maybe increase the refresh rate on the monitor if not already set to the highest. also check color settings for it I dont know too much about hardware, but im just sortof tossing out ideas. The monitor might be set to a low fps or something.

0

It looks as if your card's font drivers are messed up. You could do what mikeanddike22 said, or you could just backup and reformat/reinstall, which you probably need anyway.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.