0

Hi ,
My NEC Versa M400 notebook's Hard disk just died so I reinstalled WIndows XP Pro SP2 on a new Hard disk. Everything works fine except when I plug a USB mouse in the light on the Optical mouse comes on but there is no response from the mouse. I have tried different USB ports, tried a different USB mouse but still no go. I have a USB printer connected which works fine. Even if I remove that and try the mouse it still does not work. I have downloaded the latest driver for the Synaptics Touchpad for the notebook but still no success. The touchpad works fine. ANy suggestions ????

3
Contributors
2
Replies
4
Views
10 Years
Discussion Span
Last Post by Scottg1989
0

have you installed the drivers for the mouse? as without these its unlikely to work, as it was a new install it also wont have the updates thay may contain drivers etc, so i would update windows, then either find the disk for the mouse or try the manufacterers website.

darren

0

should be working OK if the optical light is on.

Has it been set up/configured properly? This can probably be done from any software you got with the mouse. Either that, or is their another mouse set as the primary one?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.