0

Hi,

If anyone could help me with this problem I am having it would be much appreciated.

I got a new display for my PC and brought this 17inch 4 month old display to the downstairs computer that the rest of my family use. It is a bit ancient and theres only an ATI Radeon 7000 gfx card.

When I got it hooked up and set the resolution to 1280x1024, 60Hz, the image started flickering and wobbling. When I turned the resolution low again it solved the problem but we can't use the machine in that resolution. Its very strange and I've been trawling the Internet for people with similar problems but without luck.

I think its something to do with the Radeon not refreshing quick enough for the display but then again, why would properties display this?

Thanks in advance :cheesy:,

Crisko.

4
Contributors
4
Replies
5
Views
10 Years
Discussion Span
Last Post by san_fran_crisko
0

I had that card in an old system. Sounds like to me it just can't handle the refresh rate at the resolution. I don't think I ever had that card over 1024x768

0

monitor might not support that high a res, even if its new (there still selling 1024x768 laptops and i know that most of the "budget" desktop monitors arent much better)

0

Thanks for the replies folks. I think it is down to the fact that its an old machine.

The monitor can support that resolution, in fact I think I had it running higher on my machine which is much more powerful.

I'm trying to convince my dad to pick up a new one because it just can't handle what we throw at it.

Thanks again.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.