0

Ok, here's the story. On my Dell Inspiron laptop, one of the three power prongs got pushed into the case. So, I opened up the entire laptop, very very carefully, and pushed the prong back out. Problem fixed.

However, after I put it back together the flipping screen won't work! URGH! :rolleyes: :surprised :?: :-| :rolleyes: It is a black background with white horizontal lines! HELP! It was working FINE FINE FINE before I opened it:sad: :sad: :sad:

The laptop boots up perfectly and all that, but the screen just won't work. I took it in and the tech said the video card is fine.

So I am lost.

HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Oh and no amount of jirating, jiggling etc did anything :(

I would REALLY really appreciate any and all suggestions. Pleeeeeease.

Mel

2
Contributors
2
Replies
3
Views
11 Years
Discussion Span
Last Post by snowangel
0

Mel-

Now, this is only a guess, but what I think might be the problem is that there's static inside your computer, and that this was caused by opening up the laptop itself.

Problem though: I don't know how you would get the static out. Sorry ;)

0

Static huh? Very interesting:!:
Thanks so much!

Mel-

Now, this is only a guess, but what I think might be the problem is that there's static inside your computer, and that this was caused by opening up the laptop itself.

Problem though: I don't know how you would get the static out. Sorry ;)

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.