0

Hi. I have an old computer which I haven't used for a long time. It is originally a Packard Bell computer, which I had used beyond its Warranty period and had changed almost every part of the computer (due to it being spoilt) to something of almost equal specs to its previous specs. However, I still haven't changed the:

-Processor
-CD Drive
-Floppy Drive
-Fan
-Heatsink
-All the wires (IDE, PSU, etc etc)
-PSU

Nowadays, only my younger siblings use it to write essays or do Powerpoint for school projects. It had been working fine so far until yesterday, when my brother powered it up, it seemed to power up as per normal, except that the monitor had no display. Blank screen, with the monitor LED at orange mode (standby).

Cutting a long story short, I checked connections and monitor, they are well connected and working fine. I plugged the CPU to a neighbor's monitor. Same problem, powered up, no display. I figured that it's the video card's fault. Since I used an onboard videocard, I changed the entire mobo.

Just now, after fixing the whole thing together with the new mobo, I fired it up, but still same problem. The front panel display showed green for power and red for HDD.

So, after some thinking and checking connections and did whatever came to my mind, there was still no difference in the result.

I came to the conclusion that either the processor or the hard disk was causing the problem.

So, what I am asking is that can anyone pinpoint or provide a guideline on how to find the culprit between the two, or am I way off the target?

By the way, the previous mobo was a Gigabyte 8VM533.

As it's hard to find a Gigabyte one for such an obsolete mobo, I settled on a Biostar P4M80-M4 upon the salesman's advice.

2
Contributors
2
Replies
3
Views
10 Years
Discussion Span
Last Post by H3RMAN
0

Your problem is most likely BAD RAM (memory). You should try removing all of it and trying RAM that you KNOW WORKS. Your PC has to test the RAM before it initiates the Video Card. I can almost bet that it does not beep when you power it up.....let me know what you have as far as beeps are concerned...

0

I finally solved the problem!

It's the mobo's fault. I went back to the shop and asked them to check. After the guy did some tests, he finally found out that everything's working wonderfully, just that my new mobo isn't compatible with my processor (which is already about 5,6 years old). So, he agreed to change it to a new one which is compatible with my processor.

Before I forget, thanks for the suggestion Joshua! That's what I thought to be the culprit initially.

In case you're wondering, I am using a 400 something (473?) pin processor, which they said comes in two versions. Mine is the older one and the mobo is only compatible with the newer one. If I remember correctly, it's something about the different voltage input values from the PS to run the mobo.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.