0

Hi all... newbie here.

I've just done a clean install of windows XP on an old P2 Celeron PC. All went well until I tried to unload some files from my USB flash drive. The system did recognize it and showed up the ballon message telling the drive was ready for use but it didn't autorun. ;)

I went to MyComputer icon and opened it so I could open the USB flash drive manually, but when I double clicked it, it opens a menu/dialog box whit a list of application to choose from to run the contents of this drive. Explorer isn't on this list so I went to browse the windows folder and selected manually. Then it opens, but every time i plug the flash drive it does the same thing. :-|

This is the first time this has happened. I've done a few XP installations like this before and used the same flash drive lots of times... What could be wrong? :sad:

3
Contributors
7
Replies
8
Views
10 Years
Discussion Span
Last Post by gustavoab
0

Things changed a bit today. Now it does autorun, but it does not open if i double click on the icon.

I went on the disk properties, hardware tab, selected the device and clicked ont the properties button. Then I went to Policies tab and changed it from the "optimized for quick removal" option to "optimized for performance". Immediately after I click the OK button the autorun menu opened, and it keeps opening every time I insert the flash drive.

On the other hand, if I want to open it from the "My computer" window it's still asking me to choose an application the drive as a file (File: F:\).

Any ideas?

Thank you all.

0

Mine does the same thing when double-click in explorer.... this happens after my antivirus software (Norman) finds a trojan in flash memory called bittorrent.exe... after move this file to quarintine, the memory begins to act like an unknown file when click it in explorer....

0

Mine does the same thing when double-click in explorer.... this happens after my antivirus software (Norman) finds a trojan in flash memory called bittorrent.exe... after move this file to quarintine, the memory begins to act like an unknown file when click it in explorer....

Thanks for the tip Gustavo.

My antivirus hasn't found any viruses. I also re-checked with Adaware and nothing.

What i'm doing now (because I haven't been able to solve this issue) is that when the system asks me for an application to run, I double click Internet Explorer.

Thank you again.

0

Hi again, I found the problem... after the virus was removed, it left an Autorun.inf hidden in the root of memory key... this file seeks for the virus to install (seek for bittorrent.exe in my case)... so, if you delete this autorun.inf from memory key, the problem finishes... now i'm happy...

0

hi guys,

even i am having the same problem. just let me know how do you remove this autorun.inf . it gets deleted when itry but the next time i double click it is back again.

nikhil

0

Hi nikhil, you must remove the virus first.. it was fond in C:\Windows\ in the form of a *.exe like bittorrent.exe or explorer..exe (note the two period on the filename) you can do this booting in safe mode and using any antivirus removal tool...., later you can delete the files from memory.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.