0

I can't get this motherboard to setup my cpu properly. It's an Asus P4SP-MX & a 2.8Ghz 533Mhz. When I go to boot up it goes into “bios safe mode & tells me that the system hung because the cpu is not set up properly. The automatic settings are: “Speed = 2800Mhz, “CPU Frequency Multiple = 21X, “CPU External Frequency = 133/33. Are these settings right? I thought they were? Thanks for helping out guys;)

2
Contributors
3
Replies
4
Views
13 Years
Discussion Span
Last Post by Catweazle
0

I think your main problem is that you're trying to set it up!

Have a look at page 1-6 of your motherboard manual. Identify the jumper marked CLRTC1 on the diagram.

Power off your system (at the wall outlet and remove the cord) and disconnect the ATX power cable from the motherboard. Change the jumper to pins 2 and 3 as shown, wait a few seconds, then restore the jumper to pins 1 and 2. That will reset your CMOS memory to factory default settings. (Section 1-9 of your manual describes the procedure in detail)

Hook the ATX connector and power cable back up, turn on your system, and the processor should be autodetected.

Let us know if it is deteced as running at the wrong clockspeed please.

0

yeah I already cleared the cmos to no avail. I have also done several restarts & even tried manually changing the cpu settings but yeah its not happening. It posts @ 2100Mhz Yet in the bios it says 2800Mhz as "Automatic" detection. This is crazy!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.