0

Hey!

I have a bunch of acer laptops and the most of them are working fine, except for one..
It came trough distribution service, so I have no idea what's happened to it on the way from the factory to me, but anyways, the problem/problems are:

At first when I got it (it had been in a repair shop, or so I was told) it didn't start at all.. I tried restarting it a couple of times bt couldn't get it up at all, all it did was beep 1-2-1-2 the error code for failure in POST register. I checked the web for help, but only got 'check that all the pieces have been mounted correctly'.. Not that eager to open a laptop up since I've never assembled one..
After a few days when I tried to boot the laptop up again it booted all normally!? With no problems, there was only a notification that 'windows had restored register from log or alternative source' I clicked OK and the lapper worked just fine for the day, downloaded most recent updates, checked for viruses and malwares all was great. I tried to find the cause of this problem by looking trough (not sure of it's english name, but) program management; the place to see the logs for system and programs on your computer.. And there was one system error in there, but the log didn't reveal that much to me.
This morning I tried start the laptop again, but this time nothing.. No sounds only few blinks on the HD light and power light is on, I can allso hear the DVD-drive making few rounds but then it's all quiet and the screen is blank.

Any sugestions on how to get started in fixing this thing, or should I just send it back and hope I don't have to pay much for fixing it?

2
Contributors
3
Replies
4
Views
10 Years
Discussion Span
Last Post by dcc
0

Not as far as I know, no, the varranty has expired. Allso I've been advised to send the laptop back to the person that broght it to me in the first place, but as it seems he knows no better of this problem than I do, sending it to him seems a bit useless to me..

0

Obviously one of the items in the POST is failing for some reason, I would look at the hdd first. Find out what the manufacturer of the hdd, go to their site and you should be able to download their diagnostic tool. Most of these will require that you transfer this to a floppy to boot from.

Another thought would be a loose connection, if you know how to access the motherboard check and see that all the components are properly seated. If you suspect the RAM download Memtest 86 and let it run over night, the longer you run it the better the evaluation.

Also check to be sure that your optical drive is properly connected.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.