0

It does go to BIOS SetUp and runs cd-rom when I insert operating system installation cd.

The problem is:

when i start the laptop, there's very strange noice going around the hard disk and it shows the following error in red

"Hard drive not installed...
If operating system not found...
re-installl hard drive...
Hit any button to exit"

And when i click any button, it tries to go the windows, I guess. But it shows another error: " PXE-EX61 Media test failure, check cable. Operating system not found"

i have my own 2000 as well as XP. And when I insert one of them, it kinda does what an installation cd of the OS does. but it stops and no movement, stuck, after saying "Setup is starting windows"

I would really appreciate if any could help me., please. My finals are coming soon, and i need this laptop everytime. it's like part of my body.

5
Contributors
7
Replies
8
Views
10 Years
Discussion Span
Last Post by janebush08
0

What sort of lapto do you have?

Thanks for replying.
My laptop is IBM Thinkpad 23 having speed of 900MHz, 256MB RAM, 30GB.
My guess is that the problem is with the hard disk.
Please advise me how to fix this thing. I reallly need a laptop.

0

Take the HDD out see who makes it and then go to there site and download there diagnostic software.run it on the machine in question and it will tell you if it is bad or not.if not bad do a zero write to it with there software.

0

hello, I have himself problem with a T20, desire to know if you could solve the problem, and if you could, how and what you did.
thanks.
greetings

0

hello, I have himself problem with a T20, desire to know if you could solve the problem, and if you could, how and what you did.
thanks.
greetings

i`ve tried in different ways except the one above. i`ll let you know if i fix it. yet i`ve no time sticking with it

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.