0

I have a problem with my Dell Latitude CPX. It happened that my P3 latitude died last time. Motherboard burned was the cause. I used an aftermarket power supply and it burned the motherboard. So I went online and bought a new motherboard for it.
Now after installing everything the laptop gives me error "Primary Hard Drive 0 not found, press F1 or F2"
I keep pressing F1, but it still cant find a bootable device.
I also went to the Bios, the hard drive section says "None" so it doesnt see it. I thought the caddy connector was bad so I bought a replacement, but still didnt work.

I also thought my hard drive was dead, but I took out the hard drive and plugged it into a desktop adapter as a slave in my desktop computer and I still can see the files in my hard drive. It works perfectly there, so it means the hard drive is not dead, right?
I also took out the CMOS battery and left it disconnected for 1 day, but didnt work..

The hard drive doesnt make a noise or anything when I start the laptop. It doesnt start at all inside the laptop

What else can I do to make my Latitude work again?!!!

Thank you!!!

8
Contributors
12
Replies
13
Views
11 Years
Discussion Span
Last Post by jmaat7
0

Did you make sure you pluged in the hdd drive cable and power to the motherboard ,obvious i know

There is not cables. Its a latitude laptop. Everything is directly plugged to the motherboard...I dont see any other cables :(

0

I got it through craigslist ads, and I went to pick it up personally from a laptop repair place locally...
The extrange thing is that I noticed my burned section in my old motherboard and I replaced that piece with the piece that the new motherboard had...But either way, I get same error in both motherboards...I guess this is something that I need to deal by buying a new laptop...I dont want to spend more money trying to fix it..... :cry:

lol ,right sorry .maybe you bought a bad motherboard ,where did you git it !

0

I also took out the CMOS battery and left it disconnected for 1 day, but didnt work..

I have a dell latitude cpx series laptop. Could you tell me where the cmos battery is? Someone told me it is in the palmrest. Is it that long green thing or is that something else?

Please help. Thankyou.

0

I also have a problem with my cpx 3700. I start up the laptop the lights turn on and all that it happens. I wonder if compaq memory can work on this laptop.

0

I have found it and it's in the palmrest.

There are two sets of screws in the base of the Latitude CPX H500GT, P and K. Remove the K screws to remove the keyboard. Do you remove the P screws to remove the palm rest and access the CMOS battery? Is this a button battery or skinny green thing?

0

The green thing is the battery so I'm gathering from the information given that if you unplug the palm rest for 30 minutes you might be able to get your bios back. Here's to hoping. Wish me luck and have a fantastic evening. Thanks for the help.

0

just fixed one a week ago i had to disconnect battery, but also i took out harddrive and ram and flash card, then the main laptop battery and plugged in mains power tried to switch on then unplugged and put everything back in and it then got dell screen back up which it then let me use system restore, hope it helps

0

if your good with solder, you could try replacing this

google
"Dell Latitude CP CPi CPx Hard Drive IDE Connector"

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.