0

This morning everything was just fine... I was running XP media center, and wanted to create another partition to install XP Pro on. I used partition magic 8 to move my primary partition and create another bootable partition for XPpro. In the middle of moving the partition the computer crashed. It powered down and restarted. Now I can't seem to get anything to work. I have since deleted all partitions, formatted the whole drive, and installed Windows XP pro on the only partition. This is what I get:

After the Bios boot screen, the screen goes black. No cursor, no Windows loading, no POST, no nothing. I can boot to the windows CD, but after doing so, the keyboard has been unresponsive, forcing my only action to be power down, slam head against the wall, and watch it do the same thing again... It's been a long day and I'm getting quite frustrated.

I've reseated the ram chips and processor, tried one ram chip at a time, checked all internal connections. Everything looks good. And everything was working just fine before I tried stupid partition magic. I also tried resetting the CMOS by moving the jumper from pins 1-2 to 2-3, and then back. I still get the same crap...

If anyone has ANY ADVICE, I would LOVE to hear it! Thanks in advance.

Computer specs:
AMD Athlon 64 x2 3800+
Maxtor 250g HDD 6L240S0

4
Contributors
13
Replies
14
Views
10 Years
Discussion Span
Last Post by reyark
0

Two things to try, download Maxtor's diagnostic tool to determine the condition of the hdd. If you use a USB keyboard or mouse and have cleared the CMOS you may need to go back into the BIOS and enable those USB devices.

0

Okay, I got the keyboard back.. and I will be trying Maxtor diagnotic tool as soon as I get back with some new disks.. Any advice on the Recovery Console? I may have screwed up the master boot record in my flailing attempts at redemption. (Typed FIXMBR)

And now I've just "PASSED" the Maxtor diagnostics quick test, and am running the FULL SCAN now.

0

FULL SCAN COMPLETE and passed with flying colors..
Now I've written ZEROs to the hard drive, (Quick format, writes zeros to the boot sectors, first 300MB and last 100MB)

And, go figure, getting the same result. Blank screen right after the BIOS. What else could it BE???

0

Hi,

Sorry to hear of your problems.

Some manufacturers write a marker to hard disk. By doing all the formating etc that have done I suspect that this marker, if it existed has gone. Therefore you can not rebuild the system from the CD's that came with the system because they no longer recognise the hard disk.

Two solutions to this

1) check with manufacturer to see if I am correct and if so you should be able to send them the disk and they will put marker back on disk and away you go, reinstall etc.. They normally charge for this.

2) Get a copy of XP CD's that don't come from manuafcturer and install.

0

Interesting, I'd never heard that. Thanks for the tip, unfortunately, I've got the recovery disk as well as a Genuine Microsoft WinXP Disk and it does the same thing no matter which I try to install.

0

Try wiping the hdd with something like WipeDrive, this will completely over write the hdd not just eliminate the addresses of the files as a format does.

0

If I boot from a Windows XP Pro install disk, I can access the recovery console, or I can proceed to install the software, I can see the partition list. (After writing 0's to the whole drive there is of course only one chunck of unpartitioned space) I select that and install Windows there. The setup formats the unpartitioned space, and copies the necessary files to the drive. Seemingly. After that it gives me the confirmation, "Windows has been installed, blah blah, your computer will restart in 15 seconds".
It does that, and after the BIOS screen, if I do not press any key to boot from CD when prompted, it goes directly to the blank screen once again.

Talk about zero satisfation..

I've installed DOS 6.22, but haven't played with that too much yet.. (back to work today). It is recognizing my CD drive (usually E:) as A: and I get "invalid drive spec." if I type C: or any other letter.

I do however have R:, and S: And somewhere along the line I got the message that they are network drives. Strange because I do not have any network cables plugged in.. just the keyboard and monitor.

0

Try wiping the hdd with something like WipeDrive, this will completely over write the hdd not just eliminate the addresses of the files as a format does.

I used the Maxtor diagnostics utility to write zeros to the whole drive, would WipeDrive be different than that?

0

I'm not familiar with what algorithm is used by the maxtor utility, but I suspect that it has to be more complete than formatting.

0

So.. this sounds important...
In my list of partitions, the only one listed is 131GB and there is 7GB of unpartitioned space..

Now I know that it is a 250GB hard drive, and that doesn't add up.
Could it be installing windows on the portion of the drive that is not being recognized?

How can I get it to recognize that space?

0

Have you tried the recovery disk from Partition Magic, because when PM is installed and working the bootup is controlled by PM and therefore I suspect that the computer is trying boot up via PM.

See if you start the computer with its recovery disk or the install CD, see if that sorts it.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.