0

This is what I have:

- Shuttle MB w/xp2200 - supports both DDR and PC133 memory
- 384 MB Ram
- AGP 64MB video

Okay, when i turn the system on...no video. You can see and hear the drives boot as if it were normally operating, except...no video. Also no beep codes. I have swapped Video cards, tried different memory both DDR and PC133. I have unplugged all peripherals except for one stick of memory, video and processor, still no video. I have also pulled the board out of the case layed it on the anti-static bag on a box and hooked everything that away possibly avoiding a short on the case. The strange thing is, the heatsink for the Video card, and the processor get warm as if they are functioning. I have cleared the CMOS with every device change and with every power up. Anyone have a clue what might be wrong here? I was thinking, but I could be wrong, that the MB maybe bad. If so, then how would the processor and video warm up? One other thing I did notice was i forgot to put in the memory one time, and the system didn't act any different. Anywho, please suggest away.

2
Contributors
4
Replies
5
Views
10 Years
Discussion Span
Last Post by Webster78
0

Maybe i should have added this but it booted up fine the other day with a 900mhz Duron. I thought it was the processor but the processor gets hot, unless a processor can still heat up if its bad?

0

have you got a decent fan cooling the chip down?
if not ~ ur system will overheat damaging the components inside

0

In a nutshell no one has any answers, thanks for your time anyways.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.