just built a new pc, msi p6n sli , e6420, 2gb geil ram,8800gts 640, seagate 250gb sata hd, sony/nec dvd burner, lite-on dvd drive, pc power 750 silencer , now i see the memory post,cpu speed , and i also changed to the boot order for the dvd drive to be first boot, actually have tried both drives, and i know the lite-on works(out of old computer) i keep getting a message thats says "reboot and select proper boot device or insert boot media in selected drive and press any key"

Have you checked them out if all your sata and ide devices are recognized by the bios?

Check also your ide devices jumper settings (master/slave configuration).

yes i see all drives in bios , hd, and dvd burner are sata, lite-on dvd drive is ide and the only device on that channel oh and it is also set to master.

Okay, configure your drives again.

Place your lite-on drive on the secondary ide controller and set it as master.

Meanwhile, remove your dvd sata drive.

Sata hard drive remains as it is.

Try to reboot.

Is your computer already provided with windows?

i have tried it on both ide channels and get the same thing- i have not tried removinf the sata dvd tho- and this is a new build and there is nothing on the hd.

1) Check Master/Slave settings are appropriate for all drives
2) Make sure hard drives are still in the bootable devices list/order in bios

My cd-roms are set as master, with hds as slaves.

Is there a floppy disk drive in your computer? Try using startup bootable floppy and check if the hard disk and cdrom are recognized in dos mode.

Is the windows cd you are using bootable? Check this cd in different computer.

Try to boot your computer without lite-on drive. Only your sata drives (Hard disk and dvdrw).


Boot with one memory stick attached and run it in single channel mode.

Check your bios in each test to ensure that all are detected.