0

thanks for hanging in and helping

It is my pleasure sir. I would be most happy once your problem gets solved.

Wish you good luck

0

Follow up suggestions:

Have you tried to set your boot priorities in bios? Set your network boot agent in the last priority. This will resolve your PXE error problem.

0

Hi Shouvik
Dont know if your around but Idid get a version of Linux live to boot well sort of it got to the point of saying
"welcome to Feather Linux live on cd"
Probing SCSI aic7xxx.0
then it hangs there, while in this state its showing the little penquin but unfortunately the screen stays as it was, split into 3 repeats
thats where we stay
I tried the disc on my PC and it worked ok and also on another laptop

Last night I got into a page on the offending laptop which had a bunch of specks which included
Bios version , build time. CPU at the end of this list was
Error
0210 stuck key ?? needless to say I commenced giving all keys a work out but nothing showed up.
When the laptop is running and using another display (lcd) windows 2000 works fine and there doesn't seem to be any malfunction with keys being stuck. I guess this whole thing is wearing thin I could try to test the display cable with a multi meter for continuity but Iv wiggeled it whilst the things running with out a hint of anything
??
Steve Marshall

0

Thanks Fren Im pretty sure thats set there but will Check now
SteveM

0

Hi fren
boot sequence is
CD ROM /DVD
REMOVABLE devices
1st HD
2nd HD
Boot to lan

Steve m

0

do one thing Steve. Go to Start-> Run. type sysdm.cpl and go to hardware tab. Then device Manager. There all your devices will be listed. Go to Display Adapters and check out if any Yellow Exclamtion/Interrogation mark appears.

If not then couble click on it and then give update drivers. You must have the Driver CDs with you. Just navigate to that path and let it install.

0

Okay, try to navigate your bios and look for "Onboard Lan Boot Rom" and disable it.

0

Could you please send a screenshot of Booting Linux. I mean before all graphics turn up. If it is not difficult for u you can just send it over like yesterday.

0

Ok to, Fen I disabled internal LAN but " Boot to Lan" I wasn't given an option other to alter its sequence Ill try now to get a screen of start up for Shouvik ( and thanks for getting back Shouvik)
Steve M

0

Hi, shouvik.d and stevem

Sorry for disturbing you both. I thought this thread was already abandoned. I am only just trying to share opinions to others to solve the problem.
I will be out for awhile. Good luck.

0

Thanks Fren for your input Ill try what Shovik suggested re sysdm.cpl

0

Hi Shouvik
I missed a reply from you a few minutes back. I did check the drivers and as I don't have a disk I down loaded them from web (from Nvida) the graphics card is NVIDA Ge Force2go (gateway) and I think its an on board card from what Iv read
I also did a check with some other tool which checks drivers and and it said that those were up to date.
Sorry the pictures I just sent were so hopless I have to use my camara then download to another computer
Steve M

0

Take your Time. Now if the Graphics Display is Nvidia one more good thing would be to go an check in NVidia site for this kind of problem. and in GeForce 2 which model?

0

Ok Shouvik
I was just now checking for newer drivers as I noted that they were version 1.6.2.0 and dated 23 .10. 2001
I think I gat later ones in fact a and tried to load them but my be that didnt happen as I didn't remove old drivers Ill recheck any how with the dates as Iv got them stored I think I have been reading of someone else having a display problem (a service tech ) and he'd narrowed it down to display adapter ?? but found its on the board any how Ill carry on in that vane the display just looks to good and clear in all its repeated form to say that any part of it was fault Ive just got to think that its receiving corrupted info
Thanks again Steve M

0

OK Steve,
Just try downloading fresh drivers from NVidia Site and give it a try. If at all it works you might be exempted from the hassle of changing the Graphics Adapter/Motherboard. In turn you can ask for more Info from Gatewey's Solo care center.
good luck:)

0

Hi Shouvik
I had no luck last night, just kept finding the old existing drivers I am just now getting some newer ones from Gateway
Those in place at the moment are 2001 and and the newer ones are 02 still pretty old but then its an old laptop (serial #0024815780)
Things happen slowly here I have 3 computers running on 1 modem and a slow broad band service !!
ill let you know what happens
Steve M

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.