0

http://smg.photobucket.com/albums/v312/lazoras/?action=view&current=1101071352-00.flv

the link above is to a video that shows what my coputer is doing...

the back story:

recently my gigabyte 570 s4 for an am2 socket died so i baught a gax38 dq6
so i went with intel this time and got myself a q6600 anyway...i installed the mother board and got it all up and running it booted successfully and i installed the bundled drivers that came with it restarted it....it booted up again everything was fine...i uninstalled my old video card driver rebooted then installed a new video card driver rebooted worked fine...then i decided i would change my bios...so i enabled an alarm to go off at 60 degrees celcius, changed the boot order so it didnt attempt to detect a floppy (because i dont have a floppy disk drive) and i enabled the CIT2 feature (its like dynamic overlcocking) and enabled it monitor its own power consumption...then rebooted only this time...it just kept a black screen and kept turning on and off as you see in the video...i tried clearing the cmos with the jumper pins by shorting them....still the same problem....checked the little battery...unplugged all extra components...tested the psu...tried different sticks of ram...i have a water cooled system and so i know its not heat especially when its 74 degrees in my apartment and the computer is starting cold....yes everything is plugged in properly into the motherboard.

maybe the mobo has a flaw?

i tried with a new hd but i dont think that matters because it doesnt even reach the bios screen...just blacks screen just like in the video...


q6600 intel, gigabyte ga-x38 dq6, evga 8800 gtx, WD 7200 rpm 500gig hd, ocz 4x1gig 6400 ram

2
Contributors
3
Replies
4
Views
9 Years
Discussion Span
Last Post by lazoras
0

nope it does the same thing no matter what i do.
sorry about the crappy video btw.

i am thinking flawed motherboard bios?

0

i think it might be cutting off its own power...and it sounds like im getting one beep...dont know if its long or short but i only get it the first and second time it tries to start....

i attached a case fan to the system fan 4pin and the fan lights up...then turns off...could be from it cutting its own power (i turned on power self power management) that could be the issue...

i need a way to clear the bios and the cmos pins dont seem to be doing the job...??
its not the psu because i tested it with another psu

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.