0

Under XP all works. I made a directory /media/LaCie and tried to mount as:

mount -t ntfs /dev/sde /media/LaCie

But I get the error mess. "Can't find Superblock". What can have gone wrong?

3
Contributors
4
Replies
5
Views
9 Years
Discussion Span
Last Post by johnnybgoode
0

What you were essentially trying to do was mount the entire hard disk device onto your filesystem ( /dev/sde ). What you actually want to mount is the partition that contains your data -- this is most likely /dev/sde1 , as pointed out by techniner.

0

Here 's what I get:

[john@localhost ~]$ su
Password:
[root@localhost john]# mount -t ntfs /dev/sde /media/LaCie
mount: wrong fs type, bad option, bad superblock on /dev/sde,
missing codepage or other error
(could this be the IDE device where you in fact use
ide-scsi so that sr0 or sda or so is needed?)
In some cases useful info is found in syslog - try
dmesg | tail or so

When I change to sde1 I got this:

[root@localhost john]# mount -t ntfs /dev/sde1 /media/LaCie
mount: special device /dev/sde1 does not exist

Other ideas ??

0

Problem solved!

It was the USB port who couldn't deliver enough current for the drive to work. I installed a simple usb hub and the problem was solved.

Thanks for your quick reactions on my help call.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.