0

gud day guys! i have a problem with my pc camera. a4tech PK-635M pc camera. I've already installed necessary software drivers which came from a4tech website. Then after i plugged my pc camera in the USB port, it just says "PC Camera" then the found hardware wizard came out. Then I install driver automatically but it didnt worked! Though I installed the latest "signed" driver, Windows XP can't locate it. Is it WIndows XP problem or the CAmera itself? I appreciate people who will reply to this thread. Advanced thank YOU!!!

7
Contributors
6
Replies
7
Views
10 Years
Discussion Span
Last Post by AsifImtiazAhmed
0

thats the same problem im facing ryt now dude....
is ur problem solve now?? if u do cAN PLEASE TELL ME HOW TO WORK THIS PK635M CAM ..
TY

0

Same problem here with PK-35N camera.
It works well on AMD DURON@700MHz/ Win XP SP2,
but can't install on SEMPRON@2600Mhz (chipset nForce3) / Win XP SP2

0

gud day guys! i have a problem with my pc camera. a4tech PK-635M pc camera. I've already installed necessary software drivers which came from a4tech website. Then after i plugged my pc camera in the USB port, it just says "PC Camera" then the found hardware wizard came out. Then I install driver automatically but it didnt worked! Though I installed the latest "signed" driver, Windows XP can't locate it. Is it WIndows XP problem or the CAmera itself? I appreciate people who will reply to this thread. Advanced thank YOU!!!

Hi All,

The SP2 release of XP Pro has impact A4 Tech to review all drivers developed before. Please download the reviewed version at http://www.a4tech.com/en/download3.asp.


Cheers,
PLCN16

0

Sorry for posting this quite late, I already quit on this hardware long time ago but gave it a try some time ago. To my luck I happen to have downloaded this driver but lost track where I found it (i downloaded a lot with the same name). I already tested it with an A4tech PK-635M and it worked on Windows XP professional SP2, Vista x82 and even Vista x64.. Try this one out

CameraH.zip

If the link dont work just drop me a mail. Hope it helps :(

0

hi all i also have a problem with my PK-635M webcam it was detected and the driver was installed but every time i try to access my cam it restarts my system. is there a solution to this PLS HELP

0

Hi All!
I had this huge problem with my A4 Tech PK635M camera with Vista. What happened was, after installing the driver when I plugged in the web cam, Vista would locate the device driver and install it successfully . However whenever I turned the AMCAP software to test my cam it would show grey screen and the webcam wouldnt work. Even though Vista detected the hardware!

Diagnosis:
What happened was that Vista mistook the A4Tech webcam for a webcam by KYE called Look 312P.

Solution:

Go to control Pannel
Click on Devise Manager
Click on Imaging Devices
-Property
-Update Driver
-Browse my computer for driver software
-Let me pick from a list of devices drivers on my computer
-Uncheck 'Show compatible hardware'
-Click on Manufacturer -> A4 Tech
Next
and your done.. Restart the pc after installation and ti wROKS!! :D

Note:
I think you must first download the driver CamerA.zip from the A4Tech website, Install it and then follow my instructions.

Cheers from Bangladesh!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.