0

Hey all!!

Taking a break from C++. I have tried to install Solaris 10. It went ok but it seems incapable of producing a consolefrom the start. It has no problem with a text screen. I was able to set up a root and root password. It is not networked. The system never switches to graphics mode during installation. I checked and all hardware and it seems to fit requirements. It (the hard disk) is partitioned. This is a computer I put together myself. The first partition runs XP(never abandon a working operating system). What could be the problem here? I will be happy to provide more info if needed. Thanks.

3
Contributors
3
Replies
4
Views
9 Years
Discussion Span
Last Post by eesti44
0

you might have to manually configure xorg, or whatever you're using. You'll have to edit the text file, but i can't remember where it's located at.

0

Thanks for the replies.

I tried to enter:
# /etc/X11/xorg.conf
and even tried:
# /user/local/etc/X11/xorg.conf

While inputing both of these I got the message: not found

It seems strange nothing really works concerning a GUI. I have installed it 3 times 2 regular and 1 console method but get the same thing.

Also when I try to power off with the command:

# poweroff

it simply locks up after syncing file systems.

What is the deal with this OS??

All help is very much appreciated

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.