0

Hey DaniWeb,
I have downloaded the latest version of Ubuntu 8.04 and my sound is not working. Ubuntu is installed inside Windows Vista (it is the new cool feature of Ubuntu!). I am able to adjust the volume level but there's no volume at all!
This is a Lenovo 3000 Y410 Laptop running Windows Vista Home Premium.
RAM: 1.5GB
Processor: Intel Core 2 Duo T5250

Windows Vista uses the Realtek HD audio for sound. I checked the package online @ Realtek.com but that was of no help. Could anyone help me with the Sound Issue?

3
Contributors
4
Replies
5
Views
9 Years
Discussion Span
Last Post by aiurovet
0

In Hardy (8.04) this worked for me, but did not in Gutsy (7.10):
sudo vi /etc/modprobe.d/alsa-base

Then add the following line at the end:
options snd-hda-intel model=lenovo

Also works:
options snd-hda-intel model=hp

BUT: still struggling with the microphone - does not work even in the Sound Recorder,

0

Was able to get recording working (but playback at lower volume): changed input source from Front Mic to ATAPI Mic (in alsamixer or Volume Control).

BUT: Test call fails in Skype (do not hear my voice palyed back). Skype suggests using OSS rather than ALSA or ALSA emulator for OSS. All I did was changing in System | Preferences | Sound | Sound capture to 'OSS - Open Sound System'. Maybe, more detailed changes required.

0

Final blow:

To make Skype working (with good playback from microphone recording) you should install alsa-oss package, then change command from skype to aoss skype

That's it.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.