0

I tried using my usb pendrive, but it won't mount. I been doing a little bit of research on it, the problem might be that I either don't have scis emulation, and I need to rebuild my kernel again, or something else is missing. I rebuilt from the 2.4.26 to the 2.6.7 kernel, and I believe it has scsi emulation but I need to activate it. Could someone please help. Thanks in advance.

2
Contributors
2
Replies
3
Views
13 Years
Discussion Span
Last Post by dontcare
0

so you've tried:

%> mount -t vfat /dev/sda1 /mnt/usbpen

and/or

%> modprobe usb-storage

??

Also...it's important to note that USB drives are detecting oddly with the new kernels ...not as sda1 but as actual device hdb1 or something close to that.


FYI
scsi support is enabled by default when you select that option during your kernel recompile...it requires no 'turning on'

0

so you've tried:

%> mount -t vfat /dev/sda1 /mnt/usbpen

and/or

%> modprobe usb-storage

??

Also...it's important to note that USB drives are detecting oddly with the new kernels ...not as sda1 but as actual device hdb1 or something close to that.


FYI
scsi support is enabled by default when you select that option during your kernel recompile...it requires no 'turning on'

Thanks for the info. Yeah I tried everything you mentioned. I really don't know what else to do, maybe I'll rebuild my kernel again.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.