0

Hi guys. I use Mandrake 9.1 in VMware 4.0.1 and it runs great. The only problem I have is that every time i suspend the virtual machine andthen resume it like the next day, the darn system clock is does not update itself to the present time. Its still stuck in the past. I use cvs to do some programming so I need the system time to be correct otherwise cvs is gonna get messed up. I tried installing ntpd but i still cant get that to bring my linux clock back to the right time. Anyone has any idea on how i can fix this problem? Thanks loads :)

3
Contributors
4
Replies
6
Views
14 Years
Discussion Span
Last Post by Tekmaven
0

Well, this isn't a solution, but a workaround.

Shut down the guest. :P... I'm sure you weren't looking for that answer lol

0

Well, this isn't a solution, but a workaround.

Shut down the guest. :P... I'm sure you weren't looking for that answer lol

Yup you are right about that. Booting up the linux guest takes almost 2 minutes. I definately dont wanna wait that long every time I need to use the nix environment.

0

I'm sure this isn't the answer you were looking for either ... but you do have "synchronize guest with host" enabled, right? Perhaps you can use some other time synchronization utility? Sorry, I've never heard of ntpd? Is that supposed to be some sorta time sync daemon?

0

NTP = network time protocol. So, I'm assuming NTPd is Network Time Protocol Damon (syncs time with a network time server). If ya need a good NTP server, do a search on the web for NASA's - I would think that theirs is accurate enough for ya ;-).

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.