0

I've just recently installed Ubuntu on a partition on my PowerMac G4 and have run into a little problem: the OS won't connect to my network that uses a WPA password:'( . I have tried using "Network Settings" to configure the wireless settings to use my network with a WPA password, but that doesn't work. Also, last week, I was able to get the internet working. Web browsing works on the Mac OS side of my computer. What should I do?:icon_question:

2
Contributors
3
Replies
4
Views
8 Years
Discussion Span
Last Post by John A
0

Might want to try configuring it manually.

http://ubuntuforums.org/showthread.php?t=263136

You'll also want to make sure you're using the correct mode; WPA/WPA2 has PSK mode for personal networks, as well as various EAP extensions for enterprise networks. Disabling encryption on your router temporarily (if that's an option) might help as well, to ensure that the wireless NIC is working correctly.

0

This didn't work for me-the bar on the top of the screen says the signal strength is 87%, but the internet isn't working…And I just found out my network uses a WPA2 encryption.

0

Well, is this "your" network? If it is, try disabling encryption to make sure that it is indeed the encryption that's the problem. If it's your company's/school's network, etc. make sure you find out the exact connection information from the network administrator. For example, the network you're trying to connect to might be using WPA2-EAP instead of WPA2-PSK. If you're trying to connect with the wrong mode, it won't work, plain and simple.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.