0

Hello.After quite sometimes using 'Vista' as OS on my PC,recently I decided to swap to Ubuntu 9.04 (the latest stable version).I've downloaded the iso. folder of Ubuntu (desktop-i386) from their official site,since it was the suitable version for my PC.I've burned it to a CD-R accordingly to the instruction on the site (Ubuntu.com) using Infra Recorder as the burn software.Assuming I've done right all the procedure required,I inserted the CD-R in my drive (HL-DT-ST DVDRAM GH20NS10 ATA Device - the only CD drive in my PC) and reboot it. When the message 'boot from CD' appeared,I tabbed the 'Enter' key. Despite Ubuntu 9.04 setup windows that I expected appeared,it was the 'Vista' start menu.I retried several times then,but get the same result.I suspected maybe it was the BIOS configuration,as I've looked for the problem into the Ubuntu documentation.And with a limited knowledge on what I should do, I dare myself to go to the BIOS configuration window (Phoenix - AwardBIOS V6.00PG) on my PC,looking for the 'BIOS sequence' setting.Oddly,the default setting was at CD-ROM as the first/ priority boot sequence for my PC.I wonder,what is the problem that I'm facing right now.Hope there will be someone in the forum, willing to help me solving the problem,please.I'm really in the dead end now and still determine to be the next Ubuntu 9.04 user.

5
Contributors
12
Replies
13
Views
8 Years
Discussion Span
Last Post by sham08
0

I have the previous version of ubuntu and all i had to do was put the cd in and it automatically booted without having to press any keys.

did you do verify the file you downloaded by checksum?

Do you turn vista off completely not hibernate or anything like that?

0

is it even trying to boot from the CD? or does it go to your hdd straight away?

are your keystrokes actually registering?

I assume it is booting into vista, and not the vista setup (because that would mean you are using the wrong cd)...

Perhaps try different keys...

0

I have the previous version of ubuntu and all i had to do was put the cd in and it automatically booted without having to press any keys.

did you do verify the file you downloaded by checksum?

Do you turn vista off completely not hibernate or anything like that?

Thanks for responding.If I didn't press any key,'Vista' will appeared normally (welcome and password box).But if I pressed the 'Enter' key,it would take me to a menu like "Boot Windows Normally","Boot Windows in Safe Mode" and etc.For the CD-R that I've burned,I'm sure it's not the cause.Because I can 'Open' or 'Explore' and see the CD-R content.If its maybe was the CD problem as you said,I have a DVD version of Ubuntu 9.04.And its also gave the same result.For the 'Vista' turn off completely, what do you mean by that?Thanks and I hope you'll help me on the matter.

0

is it even trying to boot from the CD? or does it go to your hdd straight away?

are your keystrokes actually registering?

I assume it is booting into vista, and not the vista setup (because that would mean you are using the wrong cd)...

Perhaps try different keys...

It didn't even tried to boot from the CD.By 'hdd',can you be more specific?Sorry,I'm new to computers and have a limited knowledge about it.And what are you referring to by 'keystrokes registering'?Yes,its take me to a menu,some kind like 'Start Windows Normally','Start Windows in Safe Mode' and etc...Anyway I'll wait for your guidance.

0

to be honest, it sounds like the cd you are using is not the ubuntu cd. if you load the cd while vista is booted normally, does it come up with the live cd menu?

by "hdd" i am referring to your hard disk, which is the process of regular boots (i.e. to the windows welcome, username / password) screen.

0

There's something wrong with the CD you burned. Did you burn it as an image or an ISO? In any case, try it again.

0

There might be something wrong with your boot order. Here is the spiel from the Ubuntu site:
1.
Restart your computer with the CD still inserted in the drive
2.
When the computer restarts, look very carefully at the initial screen it shows. Look for an option such as <F10> Boot Order or Press DEL to enter setup and press the key which is noted (e.g. the Delete key). There are many different variations, so please see your computer manual if you are unsure which button you need to press.
3.
Find the options relating to Boot Order, Boot Sequence or similar. Ensure that your CD drive is first in the boot order by following the instructions on-screen.
4.
Once satisfied that your CD is first in the boot order, save your changes and restart the computer. It should now start from the Ubuntu installation CD.

On my Vista machine it was the F10 key (press just at the right time during the boot up) that allowed me to set the boot order. I can also press the Escape key during the boot up and change to another medium like a flashcard.

0

Thanks for all the replies.Right now I don't really know which action should I take.If the cause were the CD,maybe I have to start again (download and burn a new one).But,right now,I've inserted the CD in my brothers HP and I can see all the CD content.The problem is I can't try to boot on my brother HP because the HP is secured by swiped fingerprint and unfortunately my brother is on outstations job.Anyway I really appreciate all the replies,and I know I'm not been abandon.Thanks guys.

0

seeing the content of the CD doesn't mean it is correct. is it auto-starting? because if it isn't there is probably an issue with the CD.

0

seeing the content of the CD doesn't mean it is correct. is it auto-starting? because if it isn't there is probably an issue with the CD.

Yes,it's auto play.

0

Can you verify the CD please.

Download ImgBurn . Install it.

Run it. Click on verify disk.


Then select thesource CD.
Then select the image file to verify against.
Then click on verify.

Lets us know the results.

Attachments imgburn.jpg 41.01 KB
0

Finally I've found the cause for my problem.You guys were right,it was the CD that wasn't burn appropriately.My lack!Thanks guys for all the response and advices (especially to Xlphos,sillyboy,Hughv and Sneekula).I really appreciate your help.Thanks again.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.