0

Hey,
I am new to Linux and I have a problemwith window managers
I done smth, probably by installing Mplayer or I dont know, and now when I try to Log out from KDE I only have the "End Current Session" option, when I had Shut down options... Also when I choose the end session option I go to a weird grey window with the linux logo and I have to input my username and password and when I do that KDE loads right up but before I could change sessions to gnome and stuff and I could shut down my laptop.
Please someone help?

Thanks! :cry:

cant load back to gnome from kde error...

3
Contributors
2
Replies
3
Views
12 Years
Discussion Span
Last Post by jay.smith
0

Hey,
I am new to Linux and I have a problemwith window managers
I done smth, probably by installing Mplayer or I dont know, and now when I try to Log out from KDE I only have the "End Current Session" option, when I had Shut down options... Also when I choose the end session option I go to a weird grey window with the linux logo and I have to input my username and password and when I do that KDE loads right up but before I could change sessions to gnome and stuff and I could shut down my laptop.
Please someone help?

Thanks! :cry:

cant load back to gnome from kde error...

Okay buddy, just do not :cry: ...
I'll try to explain this as clean as I can - Here goes :mrgreen:

  • One, it depends mostly on the type of destro you are using.

If you are using mandrake <7.x then what you should do is go to the control panel and chance your 'screen control' from KDE screen control ( I think that is what it's called but basically that is what it is...) to Gnome screen control.
ofcurse you are going to have to log on (temporarily (su)) as root on the dialog box when you initialize the control panel.

If you are using anything else all you have to do is just get to the screen controls anyhow...

  • Two, it also depands on your preference configarations for the GUI on the boot Options which is also in the control panel

'su' (switch user) as root into your control panel then select the ->boot->start up options then choose to let your system start up with the Gnome GUI in your case.

I hope all of this would work for you because it works for me.
;)

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.