0

Hi,
I'm using Document Viewer 2.32 (Evince) under Ubuntu 10.10 and my shortcut for the "Rotate Right" option used to be Ctrl + Right. It worked ok since a few days ago, now appears this shortcut is backspace. I've tried to reinstall Evince packages but this doesn't work. Since this is really annoying I would like to know how to change this program "Rotate Right" shortcut back to Ctrl + Right.
Thank you in advance!

1
Contributor
1
Reply
2
Views
7 Years
Discussion Span
Last Post by Srynx
0

Hi,
I'm using Document Viewer 2.32 (Evince) under Ubuntu 10.10 and my shortcut for the "Rotate Right" option used to be Ctrl + Right. It worked ok since a few days ago, now appears this shortcut is backspace. I've tried to reinstall Evince packages but this doesn't work. Since this is really annoying I would like to know how to change this program "Rotate Right" shortcut back to Ctrl + Right.
Thank you in advance!

Hi I've just solved it thanks to this post.
I've just put the mouse over the Rotate Righ action in Edit menu and pressed Ctrl+Right to restore it to its original settings.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.