0

I'm running kubuntu 5.04, and I am having lots of trouble setting my scroll wheel to work. specifically, in Konqueror or other web browsers.

The mouse is a standard, two button and scroll wheel mouse. the applicable portion of my xorg.conf file follows:

Section "InputDevice"

    Identifier  "Mouse1"
    Driver      "mouse"
    Option "Protocol"    "Auto"
    Option "Device"      "/dev/input/mice"

every time i try to edit this, or add one of the suggested lines, x crashes... can someone please save me from ripping even more of my hair out?

2
Contributors
3
Replies
4
Views
12 Years
Discussion Span
Last Post by Dortz
0

What suggested lines are you trying to add? On my slack box, I have in xorg.conf the next lines:

Option "Protocol" "IMPS/2"
Options "Buttons" "5"
Option "ZAxisMapping" "4 5"

and it works perfectly.

0

I had those exact last two lines, only the problem i had (when i crashed X for the HUNDRETH TIME! milestone crash!) I guess the only thing i can think of at the moment to change would be tell the protocol it's 'IMPS/2' instead of 'auto'...

0

yeah... i'm tryin a lot of different things here, and, for the most part, X isn't crashing anymore. i still don't have use of my mousewheel for anything yet though... Is there any place I can turn that has more in-depth documentation about xorg.conf?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.