0

Hi everybody,
I just set up a LAMP server with cPanel/WHM. I then tried to install WordPress, but I received this error: Input file not specified. I did a search on Google, but nothing relevant turned up. I then posted on the WordPress forum, and somebody told me it is a LAMP problem, and that I should post on a LAMP forum.

Any idea what is going on here? I am trying to get this server set up for production this month, so your reply is greatly appreciated.

Here is a link to the WordPress forum post (there is some info on there which might help you):

http://wordpress.org/support/topic/error-while-trying-to-install

--techningeer

5
Contributors
5
Replies
6
Views
6 Years
Discussion Span
Last Post by resellersvps
0

IS your issue solved now ?

if not how you tried to install wordpress ? I mean after downloading the wordpress file to server right ?

Edited by PepperAdmi: n/a

0

I got the problem solved. I was missing some PHP modules and I also needed to remove Suhosin.

0

My site is built around a busy plugin (Feed WordPress), so turning it off isn't really an option. DreamHost won't tell me how much memory I'm using or how much I'm allotted so I don't really have enough information to understand the problem. I think this TPC memory plugin will help, Thanks! I've heard of people having memory issues with VPSs as well, so before I move to another hosting company or a VPS, I want to have a good idea of how much memory I'm using.
Here are the links the DreamHost people sent me about memory issues.

http://www.techyv.com/questions/error-when-running-wordpress-new-server

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.