0

Hi Community,

I have sort of a weird problem. I used to connect to a server (OS Ubuntu Server) through putty and everything worked fine. Now we had to reinstall the server from the beginning and after that my putty does not work as before. It doesn't show me the current directory and when I press the arrowkeys I get ^[[C^[[A ... It still works fine on another machine with putty.
I searched already the internet but couldn't find any pointer to a solution. Do you have any ideas? Btw. we run openSSH on the server.

Thanks in advance.

1
Contributor
2
Replies
4
Views
6 Years
Discussion Span
Last Post by konradhoppe
0

EDIT: I have just figured out, that I have the same behaviour wtih my account when I physically login to the server... (so arrow keys also doesn't work and no display for current directory)

Why could that be? the only "special thing" we've done, was to put me to the sudoers.

0

okay, I finally solved it. We created the user with useradd... but when I create a new user with adduser... it works!

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.