0

Hello, I have a Ubuntu 10.04 server running on a VM on Windows XP, and would like to sync the VM's date/time with the XP one. How can I do this?

I tried with the date -s command in the console, but after some time the date/time on the VM is running too far ahead.

Edited by Ritesh_4: info added

2
Contributors
2
Replies
3
Views
5 Years
Discussion Span
Last Post by Ritesh_4
0

When you installed the system, you were able to tell it to sync to the hardware clock, which in the case of a virtual machine, would be the host clock. You can still do that via the System->Preferences menu.

0

In fact the VM was a pre-built one, I just extracted it and opened with VMWare Workstation 8. It is a server version, so I don't think it has the System -> Preferences displayed as such. I did try set the date and time again using dpkg-reconfigure tzdata, as well as date -s command, but it still after some time start running ahead of the physical host time.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.