0

Whenever i try to install any linux os i got this message:

By usb:
SYSLINUX 4.06 EDD 4.06-pre7 Copyright (C) 1994-2012 H. Peter Anvin et al

By cd/dvd:
SYSLINUX 4.05 EDD 0x4f5727e3 Copyright (C) 1994-2011 H. Peter Alvin et al
Could not find kernel image: boot/syslinux/whichsys.c32
boot: _

Plz help me solve this problem i am completely noob and i want to install linux os.

3
Contributors
12
Replies
60
Views
2 Years
Discussion Span
Last Post by muhammad_74
Featured Replies
  • 1

    Where does it say that the checksum is mismatch? Do you calculate it yourself and compare with the one provided on the server that the iso came from? Read More

0

What distributions are you trying to install? These make no sense to me! I believe you have a bogus distribution. Have you tried Debian, Red Hat, Ubuntu, Mint, et al?

0

What is the make, model, BIOS version, and processor type of the computer you are trying to install on? Also, how did you burn the CD/DVD/USB drives? As I said, these errors make no sense to me and in 15+ years working with Linux on 32 and 64 bit systems (workstations, servers, laptops, netbooks) I have never seen them.

0

yes my system is: Intel Core 2 Duo CPU E4500 @ 2.20GHz,1GB RAM,Intel 946GZ Express Chipset Family.
And i have burned with Imgburn on dvd and with pendrivelinux,rufus and other programs on usb.
plz help me i want the new flavours on linux.

0

Does this system have a UEFI BIOS. Considering it is a Core 2 Duo probably not. Sorry, but as I have indicated, I have never seen this before. Have you wiped the disc, cleared the BIOS flash memory, and created the bootable image on another system from the .iso files?

0

The means to clear the BIOS flash memory varies from system to system. Some let you do that by removing the battery and holding down the power button for 10-30 seconds. Some require that you remove the battery and short out a pair of contacts on the motherboard. You need to visit the system manufacturer web site support pages to find out for your specific model. It should also let you know if it has a UEFI BIOS. Those require "signed" operating systems and kernel drivers, though some do allow that "feature" to be turned off in the BIOS. Some do not. You can thank Microsoft for this cruft!

0

Can u tell me how you made the bootable devices like which software u used for installing linux.

0

The easiest is probably to use a tool called Universal USB Installer, if you are putting on a Linux distro it can download it even for you, literally do all the job. Or you could just select an iso file and it will make a bootable flash for you.

If you want to do it using Linux, then you can use the following command:
sudo dd if=/path-to-the-iso-file/filename.iso of=/dev/sdb , where /dev/sdb is the location of the flash drive, which could be different for you, so make sure to check out. Something important here is that you need to unmount the flash drive before writing to it, this could be done using the following:
sudo umount /dev/sdb

There are a couple of more ways for doing this but those 2 are the main ones I use depends whether I am using Windows or Linux to make it

1

Where does it say that the checksum is mismatch? Do you calculate it yourself and compare with the one provided on the server that the iso came from?

0

It is done i downloaded with universal usb installer and it boots fine.

Thnaks slavi u are gr8 guy

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.