0

I recently purchased an GE X Cube 128 meg pci graphics card based off the Radeon 9200 SE chipset. After installing it and making it work perfectly on windows, i decided it was time to install fedora core 2. When i start my computer with the CD in the drive, it cant start the installer. I dont know if this has to do with the card or not. This is the latest hardware addition i made...err the only one. After it freezes, it says somthing like "<6> USB Universal Host Controller" So maybe the card has nothing to do with it. I tried to unplug my USB devices. Could it be that my USB ports are not properly connected from when i opened my comp to install the card?

2
Contributors
1
Reply
2
Views
13 Years
Discussion Span
Last Post by TKS
0

It could be a bios setting as well. Turn off any force updates from your BIOS and also enable plug and play OS on it as well. This will force it to NOT try to install it before the OS does.

Also, Fedora Core 2 is buggy and has been having MAJOR problems with dual booting. In fact, many people cannot even get any OS to boot after installing FC2 and have had all the hassle of salvaging their windows install. I'd try something else.

Gentoo is a cool distro but it is hard to install. I also like Debian but it is the same as Gentoo. Currently, I run a dual booted MEPIS Linux/ Windows XP box. Love it. MEPIS is based exclusively on debian linux and can use debian linux files. It's also a LiveCD so you can boot up off of it and 'try before you buy'. It also installs in 7 mouse clicks....Hands down better than FC2

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.