0

Im a linux newb. Figured I would install fedora. I downloaded the version 7 test 4. Got through all the configuration options and it started to install, first time it froze on the 160th something install element. Some font settings I think. The second time much earlier on. So I decided maybe the test 4 was no good, so I went back and downloaded the final version of 6. Froze two times while installing the files. If tried different combinations of configuration settings. Seems like no matter what I do it wont install. Any suggestions?

4
Contributors
13
Replies
14
Views
10 Years
Discussion Span
Last Post by crashrox
0

1) Good CDs? Maybe burn at a slower rate?
2) Good CD drive? I have a problem on one pc where the cd drive is bad. I can install the debian minimal install and that is about it before the bugger locks up.

I am unsure from there. I have seen bad harddrives cause a problem. And I have seen bad drivers pose threats.

Sorry. Is there a more advanced window you can watch while it installs? One that may tell what is being installed, unpacked, or whatever? That may show an error or stack trace.

0

yes, check the MD5sum when you download it

secondly never use RW's, only good quality R's, burnt at the lowest speed.

Check the integrity of the burned disk once booted

Check your harddisk for errors

0

had the same prob. with centos5. it installed well on an older PC with an old sata controller, but on a new mb it didn't want to install, popping up different errors every time. bought a cheapo SiS sata card and it fixed everything

0

there is a well documented issue with certain sata controllers and the new kernels (think its a licencing problem)

0

Alright so I re burned the fedora 6 dvd at 4x on memorex +R DVD's. This time it froze right after it finished the format before it got to moving files. Im pretty close to giving up. Any other suggestions?

0

Did you check the cd for errors?

i had it randomly freeze at 24% every time on a thinkpad of mine. I used the noacpi and irqpoll boot options and it seemed to fix it

0

Yea the cds are fine. Iv now burned 5 versions all at different speeds and media types.

0

Alright I got everything working. Had my drives setup wrong. Thats what I get for swapping them. I guess it doesnt like to be installed on a secondary drive. Thanks for everyones help.

0

Drive order should not matter - unless it is a low level hardware error (set as slave but only hd on ide channel, for instance).

The only issue that comes readily to mind is when you set a drive to "Cable Select". Sometimes that does not play very nice.

0

Yea that was the issue. My master was disconnected and the slave was the only drive on the channel. Its just weird that the install worked at all and didnt present an error. Glad it all works now. I appreciate the help.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.