Tried to create secured documents as I used to do in Windows by creating a password for documents. Ran into problems since I did not realize that Apple did not have the same possibility. I created a new folder and moved all my secure documents into it and somehow came up with an Archive folder, but could not see anything in the archive folder. I then tried to unzip the archive folder, but there was nothing in it and my documents just disappeared. The archive folder shows 131 mb so there must be something in there. What do I do?? Tried to unzip it with winzip and with other zip programs, but could not find my documents.

Can someone help me find my documents. They must be somewhere!!

Thanks.

Raya

If you send me the file, I'll take a crack at recovering your data. Hit me up through my Linkedin profile. www.linkedin.com/pub/samuel-litt/4/a54/33a/

you can try to go into the search bar and search for the folder and or one of the documents if oyu remember what it is called

Be a part of the DaniWeb community

We're a friendly, industry-focused community of 1.19 million developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.