0

Hello, my nick is Aldrel, and I would like to know if somebody could help me with some isuss with my tecra 8100.

Recently I was fed up with the Windows 98 OS that was insatalled and tried to install Win ME, or at least create a partition to allow me to install a new OS.

I couldn't create a partition 'cause the original partition had 100% of the HD, so I decided to format unit C:

To my disappoinpent when I tried to run Utilities or install a new OS, the systems jumps with a message that says "invalid system disk" and I cannot boot From CDs or Floppy disk (I have already check the Bios to allow boot from CD (but the thing has a selectable bay with DvD reader)

Could somebody help me?

2
Contributors
2
Replies
3
Views
9 Years
Discussion Span
Last Post by Aldrel
0

Hi,

Welcome to site.

Sounds like you wrong sort of install disk. MS produce different install disks for different situations. It maybe foe example that the ME disk you have is an upgrade, which means you need to have 98 installed before running it.

So I would try installing 98 and then running ME install.

Also some copies of ME came with two disks, one and install and one a tutorial disk, which I don't think you can boot from.

Hope this helps

Denis

0

I'm sorry, but no, i'm sure i have the installation disk, also, I tried to install win 98 again but it's the same, I only get the invalid system disk, even when connecting the remobable floppy disk unit with a start disk.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.