0

Hey guys,

I have a bit of a head-scratcher here. On my 1 1/2 year old laptop ( HP Pavillion DV8000, Windows XP Media Center Edition 2005, NVidia GeForce GO 7600 , 2 GB DDR2 memory, 2.0 GHz Intel Centrino Duo, 2x 80 GB Hard drives) I am unable to delete several folders on my D: drive. Some of them old, some of them new. This is only on this drive.

The weird part is that its sort of random- some folders I an access some times, while others I can't. It seems to be that a few are constant.

I had been installing a few programs on my D: drive as my C: drive filled up, and I had been keeping some data there, but nothing of any value is there. What I had on there (thats not accessible right now) is Limewire, and the folder where I kept the limewire downloads (but I haven't used limewire in about two months as I try to avoid it, this only recently started happening, and I check out on NOD32, Webroot Spy Sweeper, Adaware, and Spybot Search and Destroy. (I also have Comodo personal firewall, Comodo BOClean, and SpywareBlaster installed)

I'm running some malware/virus scans from my UBCD, but I don't think this is malware related. It would have turned up earlier, I think.

So, I tried deleting these folders from normal mode, normal mode's command prompt, safe mode, (taking ownership of them in safe mode), and the Recovery Console.

While writing this, I did a few other things... I had several folders that wouldn't delete. I started running a chkdsk from my UBCD and it froze during step 4, so I had to hard boot the system (something I was wary of since it may damage my drive/its data). I booted back into UBCD, and everything was in tact. This time, though, I was able to delete most of the offending folders. I'm running malware scans again.

I got rid of the limewire folders and some other junk folders. All I have left is "My Music" (which I copied over a few months ago to back it up. Most of the subfolders deleted, but this one won't delete because of one subfolder that gave me the usual error message. BOURNE, it's called, and it contain(s)(ed) the tracks from a Bourne Ultimatum soundtrack.)

and "Backtest" which I'm not sure the origins of. The odd part, though, is that it says I modified the folder TOMORROW at 5:03 AM? I cannot open the folder because "Access is denied." I recall making the folder, I just don't recall why.

A lesson in naming folders properly, eh?

I'm sure I've left out some important information, my mind is all in a whirl, so please, ask away for any detail you need!

I'll post back with any changes, but I'm looking for some insight here. Thanks in advanced!

--The Comodore

3
Contributors
5
Replies
6
Views
9 Years
Discussion Span
Last Post by Comodore
0

Are u getting any error messages?And are u in administrator account of your system?Some of the folders may be used by some programs.

0

I am the administrator and I gave you the error message above.

Update: I have run several scans from my Ultimate Boot CD (UBCD) overnight. Spybot (the only spyware one I could run, I need to recreate the disk I think) Found HitsLink and Microsoft.Windows.System. Fixed them both. Nothing too bad I imagine?

However, Avira Antivir detected some more sinister things. So far, I had TR/Click.HD, W95/Bumblebee.1738, and several instances of TR/Dropper.gen. Some of these nasties are in locked files. Once this scan is done, I think I'll make a post in "Viruses, Malware, and other Nasties".

I'm thinking about withdrawing my vote of confidence for NOD32, as it has let all this slip by without a peep. Maybe I have it configured wrong, or maybe the 39 day "full" trial version (which I am using) isn't up to snuff with the real stuff?

I'll post back with the results after rebooting without the viruses and trying to delete the folders again.

Thanks for the help!

--The Comodore

//EDIT

The scan finished, finding another "Bumblebee"

All the best,

--The Comodore

EDIT//

0

Update:

Alright, I downloaded Antivir and AVG (custom-installing AVG so it is only an on-demand scanner) and ran some online scans. As far as I can tell, I'm spyware/malware free (I have my HJT and CF logs posted in the "Viruses, Spyare, and other Nasties" section as of now).

However I still am unable to to delete these two folders. So far I have tried the command prompt and the normal windows interface. I will also try safe mode- but I doubt it will be of any help.

Any suggestions?

All the best,

--The Comodore

0

Have you tried to run CHKDSK again? If not run it from the recovery console. Given your explanation up to this point it sounds as though you may have a drive that is going bad or you have a corrupt MFT. Since you stated you don't have anything of value on the drive personally I'd run chkdsk and reformat the HD.

0

Not a bad idea. I've been a bit reluctant to do that since my last attempt at doing something not quite as drastic (A repair install) ended up ruining everything and I had to restore everything to factory settings. Very time consuming.

I'll give it a shot.

Thanks,

--The Comodore

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.