0

I have a broadband DSL conn.(MTNL). Its not workin wit both the conn. alternates..USB or Ethernet. The computer guy i called in to repair the prob says that theres a virus that is not letting the drivers function n so the net aint workin.
My frenz tell me to 1st counter the virus wit some anti virus specifically for that virus.
I have AVG anti virus whish has definitions out of date.
Can some1 help me with this??
Thanx in advance.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Visit my blog:
http:// love-d-love.blogspot.com

4
Contributors
9
Replies
10
Views
9 Years
Discussion Span
Last Post by bobbyraw
0

its going to be hard for you to fix it with out updated anti virus program ,and internet connection to download needed security programs.link in my signature has links to some programs to start the cleaning process.namely spy-bot search and destroy and ad-aware

0

Boot to Safe mode with networking and see if you can connect.
I'm not convinced that a virus is your problem.
Look in Control Panel/Admin Tools/Event Viewer for system/application errors.
Post ipconfig /all.

0

I jz checked the Event Viewer n it shows a huge list of errors under Application and System heads but none under Security head

0

I jz checked the Event Viewer n it shows a huge list of errors under Application and System heads but none under Security head

ok go t ostart /run, type in cmd, and then type in, ping www.google.com ,note there is space bewtween ping and www. see if it goes to goole and back ,this will tell you that you modem is working or not .

also when in cmd type in ipconfig /all as suggested above ,

0

I jz checked the Event Viewer n it shows a huge list of errors under Application and System heads but none under Security head

Don't make me work so hard: what kind of errors did you see?
We're most interested in the ones that recur.
Be specific so we can help.

0

on your pc click start>run in the box type CMD hit enter. when the black console comes up type IPCONFIG then press enter, let us know the IP address.

0

on your pc click start>run in the box type CMD hit enter. when the black console comes up type IPCONFIG then press enter, let us know the IP address.

On ping to google it gives the msg..Ping request cud nt find host www.google.com. Plz check the name n try again.

Ipconfig give the foll IP add wen i connected the sys to the router via USB cable..
Connection-specific DNS Suffix . :
IP Address............................... : 192.168.1.5
Subnet Mask............................ : 255.255.255.0
Default Gateway....................... 192.168.1.1

In IPConfig /All, there was this Windows COnfig which mite be of some use..
Host name............................... : abhishek
Primary DNS suffix................... :
Node Type............................... : Unknown
IP Routing Enabled................... : No
VINS Proxy Enabled................. : No

0

In this Event Viewer.. There are Application Events of the type Information(Maximum- 95%) generated mainly from MSSQL$SQLEXPRESS. In b/w there are some Warnings from the source..Userenv that appear repeatedly at intervals.

Under the System Events..There are many Information type events wit sources like Service Control Manager, SNMP, Eventlog, Browser, Tcpip. There are events of the type Error from source Schannel, Service COntrol Manager, DCOM. N then there are Warnings from source Dhcp.

0

On ping to google it gives the msg..Ping request cud nt find host www.google.com. Plz check the name n try again.

Ipconfig give the foll IP add wen i connected the sys to the router via USB cable..
Connection-specific DNS Suffix . :
IP Address............................... : 192.168.1.5
Subnet Mask............................ : 255.255.255.0
Default Gateway....................... 192.168.1.1

In IPConfig /All, there was this Windows COnfig which mite be of some use..
Host name............................... : abhishek
Primary DNS suffix................... :
Node Type............................... : Unknown
IP Routing Enabled................... : No
VINS Proxy Enabled................. : No

this ip and default gate you are show is for a router. if you are directly connected to the modem you should be getting an IP address designated by your ISP.

at the command prompt, type ipconfig /release then shut down the PC. unplug the Ethernet cable from the modem then power off the modem for 2 minutes. AFTER the 2 minutes connect ONLY the power to the modem. WAIT 1 minute then connect the Ethernet cable between the modem and the PC. then co back to the command prompt and type ipconfig then press enter. tell us the IP you are getting

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.