0

Hi there - have a 3 computer network connected to a router, 1 directly through a cable & 2 wirelessly. All computers can happily connect to the network, but one of the wireless connections is unable to connect to the internet in any form (no programmes can connect). I've checked firewall, internet options in ie, router exceptions, ip protocol & I'm sure there is some sort of really simple proxy setting that I've overlooked & it's driving me mad!

Hopefully you can help & thanks for looking!

2
Contributors
1
Reply
2
Views
11 Years
Discussion Span
Last Post by mythik
0

Are you using Static or Dynamic IP Addressing? (does the router have DHCP enabled)

If you are using DHCP, do try the following:

1. Goto Start Button
2. Run
3. Type in cmd (assuming you are using XP)
4. When the DOS prompt comes up type "ipconfig" w/out quotes.

Does your wireless NIC have an IP address and Gateway Listed?


Try to ping your router (most likely the gateway listed from ipconfig):

ping xxx.xxx.xxx.xxx
Example: ping 192.168.2.1

If you receive all four replies back then you are obviously connecting to your router, which is a good thing.

If the ping doesn’t work in the same window type "ipconfig /renew" without quotes.

Does it work? If it doesn’t work and you are certain your router is configured for DHCP, perform the following steps:

  • Goto Start
  • My Computer
  • In the left hand column under “Other Places” click on “My Network Places”
  • In the new window under the left hand column, “Network Tasks”, select “View Network Connections”
  • You should a network connection for your wireless NIC.
  • Right click on the connection and if it is Disabled select Enabled, and try the internet now.
  • If it was enabled Right click on the connection and select Properties.
  • When the Properties window loads use the scroll bar to find the option that mentions “Internet Protocol(TCP/IP)” and double click it.
  • There are four radio buttons listed, select the top ones under each set of options to “Obtain and IP Address Automatically” and to “Obtain DNS Server address automatically.”
  • Hit Okay and wait a minute or two for the NIC to obtain an IP address and try the internet again.
This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.