0

Right now I am unable to use my Internet Explorer on my brand new computer that I just got on Friday. I was able to use IE up until yesterday. I use AOL to connect then I use IE for my websurfing. Now the problem is that whenever I click on the IE icon on my desktop, the window opens up and says "website found, waiting for reply" then the whole window just disappears as in its not on my screen anymore. I keep on clicking IE to open it and the same thing happens. The same thing is happening to my AOL too, I cannot open the web browser in there, my instant messages, and any kind of windows in my AOL. I have no idea what to do. I have already tried uninstalling AOL and reinstalling AOL, also tried to restore my new computer with the CD that came with it. I am able to connect to the internet but I cannot do ANYTHING!! Can anyone help me?

2
Contributors
1
Reply
2
Views
13 Years
Discussion Span
Last Post by oberoc
0

Ok:

You need to do a couple of things. Do you have an AV? If not, go out and get one. Second, get a spyware removal tool. Third, switch to firefox:
http://www.mozilla.org/products/firefox/. That should help.

-Tino

BTW: You are on dial-up, right? If so, you will need to ask a friend to download the firefox binary for you.

Right now I am unable to use my Internet Explorer on my brand new computer that I just got on Friday. I was able to use IE up until yesterday. I use AOL to connect then I use IE for my websurfing. Now the problem is that whenever I click on the IE icon on my desktop, the window opens up and says "website found, waiting for reply" then the whole window just disappears as in its not on my screen anymore. I keep on clicking IE to open it and the same thing happens. The same thing is happening to my AOL too, I cannot open the web browser in there, my instant messages, and any kind of windows in my AOL. I have no idea what to do. I have already tried uninstalling AOL and reinstalling AOL, also tried to restore my new computer with the CD that came with it. I am able to connect to the internet but I cannot do ANYTHING!! Can anyone help me?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.