0

The past couple of days IE has started giving me problems. I am told that IE "...has encountered a problem and needs to close." with the option to send/don't send a report to Microsoft. The basic error info is
AppName: iexplore.exe AppVer: 6.0.2800.1106
ModVer: 0.0.0.0 Offset: 656b6c36 ModName: Unknown
This is occurring mainly on a single site, www.pogo.com, but it has happened during restart also.

I am operating on Windows 98SE, IE version 6 (service pack 1 and patches installed). If you need more information, please let me know 'cause this is driving me crazy!

Thank you in advance!

2
Contributors
2
Replies
3
Views
13 Years
Discussion Span
Last Post by bc_brat
0

You may have spyware there-- a lot of times browser hijackers can cause this issue.

In the Tools menu, click on Internet Options. Go to the Advanced tab, and uncheck "Enable Third-Party browser extensions (requires restart)". Then, click OK. That may disable any nasties that could be interfering with Internet Explorer. If that helps, I suggest running SpyBot and/or AdAware.

0

Thanks for the suggestion but I already did that and it has not helped.

In the past few hours, I defragged my harddrive and ran Norton. None of this made a difference.

Is it possible to remove IE (not listed in Add/Remove Programs) and then start from scratch?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.