0

Okay, here is a good one....

I just finished building a custom PC over the weekend. Got all the hardware, BIOS, OS, and applications set up and did the updates.
Oddly enough, Sunday Internet Explorer quit accessing the internet, as did Media Player. MSN explorer works fine, as does Mozilla. I have checked my Services, Internet Options, Security settings, just about everthing I can think of to no avail. Dreamweaver seems to have an issue logging in to my site as well using FTP....so I am thinking there is a setting or service somewhere that is goofed but I am running out of places to look.

Any ideas what may have gone awry? It is not a huge deal....but it is rather annoying when you have programs that pull up IE by default and you can't connect.

BTW - It shows the can't find server screen on both apps. And yes, I tried the detect network settings option.

12
Contributors
25
Replies
26
Views
14 Years
Discussion Span
Last Post by steosaur(oWn)
0

Firewall software maybe? Perhaps if you have Norton Personal Firewall installed you need to set up rules for all of your applications. That could be the only reason I could think of off the top of my head of why some applications have www access while others don't.

0

And under Internet Options ---> Connections --> LAN Settings, Detect Settings Automatically is checked?

0

Got that one too. I am thinking it is something really east that is eluding me. Dreamweaver won't connect, media player, IE, and Coffee Cup FTP. They all time out.
Kazaa, MSN Explorer and Messenger, Mozilla, all connect fine. Maybe port access?
Maybe I picked a bad day to stop snorting glue?

0

hmm.. tough one. well from what i read thsi is what i can tell.
if messenger runs and your default browser is IE that means that msn runs on IE's settings. so i dont think there is anything wrong with your settings.

i would set some other browser on default so that programs use its settings instead.
or i would simply do a roll back if your on a xp till before sunday.

0

Maybe I'll download netscape tonight and see what it does. I could do a rollback - but man!, I really don't want to. I spent like an ungodly amount of time installing Vis Stud.Net, and my coding software, a trillion games, yada, yada, yada....

0

eek good luck!! Try the Mozilla or Opera browsers if you're going to install anything though. They're very good. Especially Opera.

0

this one could be by a long shot, but the internet had a little "hacker attack" so to say, on Sunday night. I'm sure some of you have read about it. That could contribute to your problem.

0

Well, tried Netscape - which can't even download the enitire setup because it's attempting via FTP.
Tried NEOPLANET - installed but can't connect.
Same with Opera.
So here is the tally:
______________________________________________

Netscape : NO
IE 6 : NO
Mozilla : YES
MSN explorer : YES
DreamWeaver : NO
Coffee FTP : NO
NeoPlanet : NO
MSN messenger : YES
Opera : NO
Chess Rally (Online Rally Rooms) : NO

So based on which ones conenct and which ones don't - there may be a port issue(?)

Anyone see a pattern that I am not?

0

What I can't figure out is why it likes Mozilla but not Netscape. Netscape 7 is based on Mozilla's code.

0

Couple more to consider :

Media Player will not open ot the onlline start page but will play internet streams when initiated through the browser -

Kazaa both connects to the online start page and does searches.

0

Well, it never gets to install Netscape due to the FTP download installation. It times out and says the server is unreachable.

A stand alone install would be more informative if I could find one.

0

Strange one!
A few more troubleshooting ideas/questions to add to the pot:

* Can you surf to Ip addresses with IE (versus domain names)?
* Can you telnet to sites (via port 80)? If not, can you telnet to the sites IP address?
* Do you use a proxy of any kind?
* If you use a firewall, what happens when you shut it down?
* try shutting down all applications but IE and try again. Also disable any new services which have been added after the base install, and give it a go.

To me it either sounds like buggy TcpIp drivers, proxy mayham, or dns mischief. If you answer my above questions I might be able to narrow it down.

GOod luck,
Kandir

0

Well, I don;t use a proxy -> and had already tried disabling firewall upon the advice of CSCGAL -> as well as tried shutting all internet apps down and re-trying IE.
HAdn't tried a straight IP conenction though - will try that tonight.

It doesn't seem as though the apps mentioned are having a hard time connecting and then timing out as it seems that they are not able to connect whatsoever.

The "can't find server" screen is immediate.

Does anyone know if MSN and IE use the same port and HTTP settings to connect?
My guess is that they don't. Mozilla has no problems as well. It is only limited to certain apps. I would guess that the apps that are not connecting all use the same HTTP & FTP protocols.

0

I kind of thought the same thing. Now I am not so sure. You never did say whether you had OS9 on your mac for the classic application mode!

0

Me? Yes, my mac has classic mode. ;) I'm confused - what does that have to do with your internet apps?

0

Sorry about cross-migrating forums. Since I had your attention on this - I thought I would take the plunge.
Anyway, if the file folder you found the references to your keyboard were in the extensions folder - then that was most likely a classic app install and not a true OSX native application. Could be wrong - but 99.99% of the time OSX installs don't touch the OS9 folders. Sometimes, cocoa developers port their applications over with a true OSX Unix base, but a lot have relied on Macs "classic" mode to keep from having to do anymore software development and still market their product ( laziness really ).
That will work fine with some apps, but the classic mode is not a sure fire thing. It is a lot like running Windows 98 on your XP machine through Virtual PC, MOST apps will work fine, but a few just refuse to bend to your will. I have discarded many good OS9 apps because they just wouldn't work in the classic mode and I refused to step back to OS9 being the boot up OS.
Boot into OS9 and your keyboard may work the way it was intended. Stay in classic --- prob not.

0

I think your problem is DNS settings.

In the problem computer's standard IE, try going to this url: http://216.239.53.100. If it works, then go to the command prompt, and do two things.

- First, type "ping google.com" - without the quotes, and paste what you get here.
- Secondly, type "ipconfig -all" - without the quotes, and paste what you get here.

That will help us in diagnosing your problem.

0

I am having a very similar problem except none of my Internet apps will connect. I can ping the remote server and I can connect via a phone line but I cannot browse the web.

I did have an older version of Netscape (4.2 I believe) and the error message I recieved was network socket not available. Any suggestions? I also tried reinstalling Windows XP but that did not help either.

My problem started on July 6 which is close to the same date of this original post.

0

I am having similar problems but with a number of added variables :/
It is a terminal on a small office network routed by Netgear FR114P to a Static DSL Broadcast. All IPs are assigned by DHCP to the terminals (4) on the WAN.
I have exhausted every trick and tool I have to establish a connection for that terminal.
I have access to it and from it to every other network computer.
All the other computers have access to the internet and similar software profiles
I can ping the other terminals by name and IP, as well as the primary and secondary DNS.
I have the cleared rules and services settings to default and nothing is blocking its address specifically.
I have tried using Opera 7 browser as well as attempted to update my F-Prot from its regular internet uplink.
I have dumped IE settings and reset to default and rebooted enough times to make me feel obsessive compulsive
I have uninstalled/reinsalled NICs as well as physically removed and substituted different
models to give different mac etc.
What is left ? I like to think that I know whats up but most often its a mystery ;)

0

MuddBhudda, I know EXACTLY what the problem is, I have it too...

So when you start it up, it shows that "Cannot find server" page, right? Thats because you have Kazaa. When you download Kazza and install it, it also adds this spyware thingy called "Search Bar" I believe you can find it on your Internet Explorer toolbar. Yeah, thats the reason why.

You might want to use Ad-Aware to get rid of that toolbar. But even if it's gone, Internet Explorer WILL NOT work.

The only solution that I found that worked was doing a System Reset. I think it only works on XP though. Just make sure you back up all of your files before resetting.

0

I've a similar problem - removing and reinstalling TCP/IP, DUN & updating IE has not resolved the problem. If you cannot send and receive mail thru Oultook Express then I suggest that a security setting is the problem. I have searched for "security" in the registry and compared with a functioning dial up computer and note that there are some LAN security settings that I feel are probably causing the problem. (This computer was once part of a larger network). I don't know enough about the registry to delete the relevant keys safely, but a registry search might give you the clues that you are looking for.

0

Here's how I would fix it:
step 1 - retrieve baseball bat from garage or basement
step 2 - hit tower with bat until problem is fixed
step 3 - if that doesnt work sell it on ebay and get another one.

this technique is referred to as "the pass the problems please" theory

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.